<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Meet Chris Clemens - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost." />
	<link rel="canonical" href="https://thewell.unc.edu/2021/12/14/meet-chris-clemens/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet Chris Clemens - The Well" />
	<meta property="og:description" content="The award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost." />
	<meta property="og:url" content="https://thewell.unc.edu/2021/12/14/meet-chris-clemens/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2021-12-14T05:13:29+00:00" />
	<meta property="article:modified_time" content="2021-12-13T20:22:26+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="The award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="logward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewell.unc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg","contentUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg","width":1200,"height":675,"caption":"(Dan Sears/UNC-Chapel Hill)"},{"@type":"WebPage","@id":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/#webpage","url":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/","name":"Meet Chris Clemens - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/#primaryimage"},"datePublished":"2021-12-14T05:13:29+00:00","dateModified":"2021-12-13T20:22:26+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/6a7afd77f0cff41dcdf2ad8985f9c475"},"description":"The award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost.","breadcrumb":{"@id":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2021/12/14/meet-chris-clemens/"]}]},{"@type":"BreadcrumbList","@id":"https://thewell.unc.edu/2021/12/14/meet-chris-clemens/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewell.unc.edu/"},{"@type":"ListItem","position":2,"name":"Meet Chris Clemens"}]},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/6a7afd77f0cff41dcdf2ad8985f9c475","name":"logward","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2c75de1bb413f7c6c9a29468ca76a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2c75de1bb413f7c6c9a29468ca76a08?s=96&d=mm&r=g","caption":"logward"},"url":"https://thewell.unc.edu/author/logward/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/nrh8rcg.css?ver=1.6.13' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=1.6.13' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=1.6.13' id='unc-modernizr-js'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3' id='unc-alert-js'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1639464063' id='alert-carolina-js'></script>
<link rel="https://api.w.org/" href="https://thewell.unc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://thewell.unc.edu/wp-json/wp/v2/posts/58602" /><link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F12%2F14%2Fmeet-chris-clemens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F12%2F14%2Fmeet-chris-clemens%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="id" content="58602" />	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (min-width:1200px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:960px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:620px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-58602 single-format-standard not-scrolled menu-text-black menu-full-width meet-chris-clemens">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/" data-child-of="#menu-item-0">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><button href="#28924SubMenu" data-toggle="collapse" data-target="#28924SubMenu" data-controls="#28924SubMenu" aria-expanded="false" data-child-of="#menu-item-0">News</button><ul class="sub-menu collapse" id="28924SubMenu">	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/" data-child-of="#menu-item-28924">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/" data-child-of="#menu-item-28924">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/" data-child-of="#menu-item-28924">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews" data-child-of="#menu-item-28924">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people" data-child-of="#menu-item-28924">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/" data-child-of="#menu-item-28924">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship" data-child-of="#menu-item-28924">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/" data-child-of="#menu-item-28924">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research" data-child-of="#menu-item-28924">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/" data-child-of="#menu-item-28924">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><button href="#30254SubMenu" data-toggle="collapse" data-target="#30254SubMenu" data-controls="#30254SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Administration</button><ul class="sub-menu collapse" id="30254SubMenu">	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" href="http://chancellor.unc.edu/" data-child-of="#menu-item-30254">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/" data-child-of="#menu-item-30254">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" href="http://provost.unc.edu/" data-child-of="#menu-item-30254">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" href="https://bot.unc.edu/" data-child-of="#menu-item-30254">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" href="http://www.northcarolina.edu" data-child-of="#menu-item-30254">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><button href="#28923SubMenu" data-toggle="collapse" data-target="#28923SubMenu" data-controls="#28923SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Priorities</button><ul class="sub-menu collapse" id="28923SubMenu">	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" href="http://campaign.unc.edu/" data-child-of="#menu-item-28923">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" href="https://carolinanext.unc.edu/" data-child-of="#menu-item-28923">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/" data-child-of="#menu-item-28923">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" href="http://operationalexcellence.unc.edu/" data-child-of="#menu-item-28923">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><button href="#28922SubMenu" data-toggle="collapse" data-target="#28922SubMenu" data-controls="#28922SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Employee Resources</button><ul class="sub-menu collapse" id="28922SubMenu">	<li id="menu-item-57178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/" data-child-of="#menu-item-28922">Awards ↗</a></li>
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" href="https://hr.unc.edu/careers/" data-child-of="#menu-item-28922">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" href="http://connectcarolina.unc.edu" data-child-of="#menu-item-28922">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" href="http://dining.unc.edu/menu-hours" data-child-of="#menu-item-28922">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" href="http://employeeforum.unc.edu" data-child-of="#menu-item-28922">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" href="https://ethicsandintegrity.unc.edu/" data-child-of="#menu-item-28922">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" href="http://facultygov.unc.edu/faculty-council/" data-child-of="#menu-item-28922">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" href="http://dir.unc.edu" data-child-of="#menu-item-28922">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" href="http://hr.unc.edu" data-child-of="#menu-item-28922">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp" data-child-of="#menu-item-28922">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" href="http://ombuds.unc.edu/" data-child-of="#menu-item-28922">Ombuds ↗</a></li>
	<li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/" data-child-of="#menu-item-28922">Mental Health and Wellness↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" href="http://move.unc.edu/parking/" data-child-of="#menu-item-28922">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" href="http://sakai.unc.edu/welcome/" data-child-of="#menu-item-28922">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" href="http://police.unc.edu/" data-child-of="#menu-item-28922">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><button href="#28921SubMenu" data-toggle="collapse" data-target="#28921SubMenu" data-controls="#28921SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Calendars</button><ul class="sub-menu collapse" id="28921SubMenu">	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" href="https://catalog.unc.edu/academic-calendar/" data-child-of="#menu-item-28921">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" href="https://hr.unc.edu/benefits/leave-holidays/" data-child-of="#menu-item-28921">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" href="http://uncnews.unc.edu/events/" data-child-of="#menu-item-28921">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" href="http://www.unc.edu/events/" data-child-of="#menu-item-28921">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/" data-child-of="#menu-item-0">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/">Awards ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/">Mental Health and Wellness↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Meet Chris Clemens
        </h1>

                            <p class="excerpt">
                The award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  The Well,
                                </span>

                                Tuesday, December 14th, 2021
                    </div>
    </header>

        <article class="post-58602 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero-120x68.jpg 120w" alt="Chris Clemens portrait in front of a blackboard." />

			
			</div>

								<figcaption>(Dan Sears/UNC-Chapel Hill)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2021/12/14/meet-chris-clemens/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Meet Chris Clemens%20https://thewell.unc.edu/2021/12/14/meet-chris-clemens/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2021/12/14/meet-chris-clemens/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/Clemens-hero.jpg&amp;description=Meet Chris Clemens" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Meet Chris Clemens&amp;body=https://thewell.unc.edu/2021/12/14/meet-chris-clemens/%0D%0AThe award-winning Carolina astrophysicist, teacher, inventor, entrepreneur and strategic thinker begins a new chapter in February as the next executive vice chancellor and provost." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>Last week, Chris Clemens, Jaroslav Folda Distinguished Professor of Physics and Astronomy in the College of Arts &amp; Sciences, <a href="https://thewell.unc.edu/2021/12/09/chris-clemens-named-executive-vice-chancellor-and-provost/">was named Carolina’s next executive vice chancellor and provost</a>, effective Feb. 1, 2022.</p>
<p>Clemens joined the College’s physics and astronomy department as an accomplished astrophysicist in 1998. Since then, he has served as chair of physics and astronomy, senior associate dean for natural sciences and senior associate dean for research and innovation in the College of Arts &amp; Sciences, and most recently as the director of Carolina’s <a href="https://magazine.college.unc.edu/news-article/science-solutions/">Institute for Convergent Science</a>.</p>
<p>Clemens’ research interests include stellar seismology, interacting binaries, time-resolved photometry and spectroscopy, and astronomical instrumentation. He earned his Bachelor of Science in astrophysics from the University of Oklahoma and his doctorate in astronomy from the University of Texas at Austin in 1994. He had fellowships at Iowa State University and Caltech before coming to Carolina.</p>
<p>The University has awarded him the Hettleman Prize for Artistic and Scholarly Achievement and the Faculty Award for Excellence in Doctoral Mentoring.</p>
<blockquote><p><em>“I’ve known Chris for nearly 15 years and have worked closely with him on a range of ambitious projects to enhance the academic excellence of Carolina. I know he’ll do an outstanding job as our next chief academic officer. Chris’ deep understanding of the links between rigorous interdisciplinary research, excellent teaching and the value of free inquiry makes him the right person to take on this role at this crucial time in Carolina’s history.”</em></p>
<p style="text-align: right">— Chancellor Kevin M. Guskiewicz</p>
</blockquote>
<p>Clemens was instrumental in launching the College’s <a href="https://publicdiscourse.unc.edu/">Program for Public Discourse</a> in 2019. Through curricular and extracurricular programs, the PPD seek to support a culture of debate and deliberation, enabling Carolina students to be better citizens, leaders and stewards for democracy.</p>
<p>In March 2019 Clemens was named <a href="https://college.unc.edu/2019/03/clemens-research-innovation/">senior associate dean for research and innovation</a>, a new position created to drive strategic planning and provide guidance across the College’s academic divisions and research programs, fostering new models of innovation, new initiatives and new collaborations.</p>
<p>Before that, as senior associate dean for natural sciences, Clemens worked with Jaye Cable, who would later succeed him in that role in the Dean’s Office, to launch the Environment, Ecology and Energy program (E3P). He collaborated with chairs to build the research enterprise and help develop the curriculum in the College’s applied physical sciences and biomedical engineering departments. And he drafted a plan and funding proposal for the <a href="https://campaign.unc.edu/funding-priority/convergent-science/">pilot of the Institute for Convergent Science</a>.</p>
<h2>Interdisciplinary approach</h2>
<p>A passionate proponent of convergent science — interdisciplinary research designed to tackle compelling problems and promote learning — Clemens serves as faculty director of the Institute for Convergent Science and is the Chancellor’s Eminent Professor of Convergent Science. And he has overseen ICS operations in the Genome Science Building.</p>
<p>Clemens says the ICS has three phases in its innovation framework, identified most simply as Ready, Set and Go. In the Ready phase, the ICS helps support faculty in refining and vetting their ideas. A newly renovated 7,500-square-foot-space on the building’s ground floor, named the Convergent Commons, is instrumental to this phase. The Set phase takes place in labs on the second floor. When ventures are on firm ground and ready to launch as independent companies, they move to the Go phase and enter the <a href="https://innovate.unc.edu/startup-accelerators-and-venture-services/kickstart-venture-services/">KickStart Accelerator</a>, also on the second floor. (<a href="https://magazine.college.unc.edu/news-article/startups/">Start-up companies</a> are already benefiting from KickStart.)</p>
<p>Clemens’ teaching embodies his interdisciplinary approach. He and religious historian Brett Whalen, professor in the College’s history department, developed a 2018 course called “<a href="https://college.unc.edu/2018/10/medieval-cosmos/">Time and the Medieval Cosmos</a>,” which challenged students to explore the sciences and the humanities together — to think critically about a subject from many points of view.</p>
<p>Students learned that people in the Middle Ages wrestled with scientific questions, even if they framed them differently and were thinking more about them in terms of theology. For example, early scientists used the cycles of the moon and sun to determine the date of Easter, so Clemens taught students an ancient method for calculating the phase of the moon on any given date of any year using only their left hand.</p>
<p>Clemens designed and taught a similar study abroad course in London called “<a href="https://honorscarolina.unc.edu/global-honors/london-cosmos/academics-2/">Time, Tides, and the Measurement of the Cosmos</a>,” which explored how people reckoned calendars, time and tides, both for navigation and daily life, before clocks and the printed word.</p>
<blockquote><p><em>“The UNC-Chapel Hill Board of Trustees approved the Chancellor’s recommendation to appoint Dr. Chris Clemens as executive vice chancellor and provost of the University. We’re excited about the University’s momentum moving into the new year and about the energy Dr. Clemens will bring to the Provost’s Office.”</em></p>
<p style="text-align: right">— Board of Trustees Chair David L. Boliek Jr.</p>
</blockquote>
<h2>Studying the cosmos</h2>
<p>Carolina has long ties to deep space. It was home to the first astronomical observatory at a U.S. university, a brick and stone building with a slot in the roof and a moveable tower for instruments built by University president Joseph Caldwell in the 1820s. When Morehead Planetarium opened in 1949, it became the first planetarium in the South and one of only eight in the country. Between 1960 and 1975, nearly every astronaut who participated in the Mercury, Gemini, Apollo, Skylab and Apollo-Soyuz programs — including Neil Armstrong and John Glenn — came to Morehead Planetarium to study celestial navigation, a critical skill in the event that automatic navigation systems failed while they were in space.</p>
<p>Clemens has furthered Carolina’s space-related teaching and research. He has been deeply involved in the University’s partnership in the Southern Astrophysical Research telescope, or SOAR, in Chile. The SOAR Telescope project was initiated by Carolina to further astrophysical research by its faculty and students, and as an aid in teaching and public outreach.</p>
<p>Located atop a nearly 9,000-foot-high peak called Cerro Pachón — home to some of the driest conditions and clearest air on Earth — SOAR is one of only a handful of 4-meter telescopes in the world. Clemens led a team from UNC-Chapel Hill’s Goodman Laboratory for Astronomical Instrumentation in building the <a href="http://www.goodman-spectrograph.org/index.html">Goodman High Throughput Spectrograph</a>, SOAR’s workhorse instrument, at Carolina in the early 2000s.</p>
<p>In February 2021, scientists used another spectrograph, the Habitable-zone Planet Finder (HPF), to validate the <a href="https://college.unc.edu/2020/02/new-exoplanet/">discovery of a new exoplanet</a> twice the size of Earth called G 9-40b. The HPF was built by a Penn State team and installed on the 10m Hobby-Eberly Telescope at McDonald Observatory in Texas. But the spectrograph required a custom diffractive optic that no commercial vendor was able to produce, so the project team turned to Clemens and the Goodman Lab to provide the critical component.</p>
<p>And during the solar eclipse of 2017, Clemens <a href="https://thewell.unc.edu/2017/08/07/illuminating-facts-about-the-coming-solar-eclipse/">offered advice</a> for how to safely observe the phenomenon.</p>
<div id="attachment_58604" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-58604" loading="lazy" class="wp-image-58604 size-large" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop-700x438.jpg" alt="Chris Clemens poses for a photo while wearing Morehead Planetarium solar glasses used for viewing a solar eclipse." width="700" height="438" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop-700x438.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop-250x156.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop-768x480.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop-120x75.jpg 120w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/03_clemens_chris016-crop.jpg 1280w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-58604" class="wp-caption-text">Chris Clemens poses for a photo while wearing Morehead Planetarium solar glasses used for viewing a solar eclipse.<br />(Jon Gardiner/UNC-Chapel Hill)</p></div>
<p>Early next year, Clemens begins a new chapter as executive vice chancellor and provost.</p>
<p>“I am honored to be able to serve my community at a pivotal time for the University,” said Clemens about his appointment. “The challenges and disruptions we have suffered are substantial, but I believe they also offer opportunities to reflect on our core mission to students, to promote the public good and to put our research and scholarship to work in innovative ways that serve the people of North Carolina. I look forward to working alongside my colleagues, campus leadership, the UNC system and our public stakeholders in pursuit of our common goals.”</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-58404 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/12/14/give-a-book-to-someone-or-yourself/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide.png" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide.png 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide-250x141.png 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide-700x394.png 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide-768x432.png 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/The-Well-Gift-Guide-120x68.png 120w" alt="Covers of five books: Saving the Wild South, Black Smoke, Frank Porter Graham, The Vote Collectors and North Carolina: Land of Water, Land of Sky." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/12/14/give-a-book-to-someone-or-yourself/">
					Give a book to someone (or yourself)
				</a>
			</h3>

						
					</header>

							<p>
				UNC Press editors recommend five fantastic books, including a story-filled travelogue, a look at Black barbecue culture and a definitive biography of “Dr. Frank.” 
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-58579 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews has-video">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/12/14/graduating-tar-heels-celebrate-overcoming-adversity/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/022121a_winter_commencement0951-120x68.jpg 120w" alt="The University of North Carolina at Chapel Hill held Winter Commencement on Dec. 12 at the Dean E. Smith Center. (Jon Gardiner/UNC-Chapel Hill)" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/12/14/graduating-tar-heels-celebrate-overcoming-adversity/">
					Graduating Tar Heels celebrate overcoming adversity
				</a>
			</h3>

						
					</header>

							<p>
				The University's annual Winter Commencement on Sunday afternoon was an opportunity for graduates to celebrate all that they have achieved at Carolina.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-58586 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/12/14/department-of-transportation-honors-roy-williams-and-dean-smith/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/12/highway_rename-120x68.jpg 120w" alt="Smith and Williams combined to coach the Tar Heels for 67 seasons." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/12/14/department-of-transportation-honors-roy-williams-and-dean-smith/">
					Department of Transportation honors Roy Williams and Dean Smith
				</a>
			</h3>

						
					</header>

							<p>
				The stretch of U.S. Interstate 40 exits 266-273 in Chapel Hill will be named for the former Tar Heel men’s basketball coaches.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2021 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.7.2' id='unc-object-fit-images-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.7.2' id='unc-stickyfill-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.7.2' id='unc-jscroll-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.7.2' id='unc-moment-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.7.2' id='unc-daterangepicker-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.7.2' id='unc-swiper-jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=1.6.13' id='unc-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":268,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
