<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Promoting democracy critical to Carolina’s mission - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="One initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government." />
	<link rel="canonical" href="https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Promoting democracy critical to Carolina’s mission - The Well" />
	<meta property="og:description" content="One initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government." />
	<meta property="og:url" content="https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2022-10-05T04:28:16+00:00" />
	<meta property="article:modified_time" content="2022-10-05T12:33:30+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="H. Jared" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="One initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="H. Jared" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/","url":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/","name":"Promoting democracy critical to Carolina’s mission - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/#primaryimage"},"image":{"@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/#primaryimage"},"thumbnailUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg","datePublished":"2022-10-05T04:28:16+00:00","dateModified":"2022-10-05T12:33:30+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/b0ac29f4f581c2eb3bfacaf0e561fcc0"},"description":"One initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government.","breadcrumb":{"@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/#primaryimage","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg","contentUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg","width":1200,"height":675,"caption":"Students register to vote in the Pit during Carolina Engagement Week in March 2022. (Johnny Andrews/UNC-Chapel Hill)"},{"@type":"BreadcrumbList","@id":"https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewell.unc.edu/"},{"@type":"ListItem","position":2,"name":"Promoting democracy critical to Carolina’s mission"}]},{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewell.unc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/b0ac29f4f581c2eb3bfacaf0e561fcc0","name":"H. Jared","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thewell.unc.edu/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/6d4962f499013e8efb4255ed428b7cd5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6d4962f499013e8efb4255ed428b7cd5?s=96&d=mm&r=g","caption":"H. Jared"},"description":"University Communications","url":"https://thewell.unc.edu/author/sjared/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/nrh8rcg.css?ver=1.6.13' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=1.6.13' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=6.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=1.6.13' id='unc-modernizr-js'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3' id='unc-alert-js'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1664999582' id='alert-carolina-js'></script>
<link rel="https://api.w.org/" href="https://thewell.unc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://thewell.unc.edu/wp-json/wp/v2/posts/65043" /><link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F10%2F05%2Fpromoting-democracy-critical-to-carolinas-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F10%2F05%2Fpromoting-democracy-critical-to-carolinas-mission%2F&#038;format=xml" />
	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<meta name="id" content="65043" />					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32420241-18&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-32420241-18', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (max-width:620px){img.aligncenter{margin:0 auto;max-width:325px}}.color-background{background-color:#4b9cd3;padding:2em 3em;color:#000}.color-background p,.color-background li{color:#000!important}.color-background h4{margin-top:0!important}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-65043 single-format-standard not-scrolled menu-text-black menu-full-width promoting-democracy-critical-to-carolinas-mission">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/" data-child-of="#menu-item-0">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><button href="#28924SubMenu" data-toggle="collapse" data-target="#28924SubMenu" data-controls="#28924SubMenu" aria-expanded="false" data-child-of="#menu-item-0">News</button><ul class="sub-menu collapse" id="28924SubMenu">	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/" data-child-of="#menu-item-28924">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/" data-child-of="#menu-item-28924">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/" data-child-of="#menu-item-28924">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews" data-child-of="#menu-item-28924">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people" data-child-of="#menu-item-28924">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/" data-child-of="#menu-item-28924">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship" data-child-of="#menu-item-28924">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/" data-child-of="#menu-item-28924">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research" data-child-of="#menu-item-28924">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/" data-child-of="#menu-item-28924">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><button href="#30254SubMenu" data-toggle="collapse" data-target="#30254SubMenu" data-controls="#30254SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Administration</button><ul class="sub-menu collapse" id="30254SubMenu">	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" href="http://chancellor.unc.edu/" data-child-of="#menu-item-30254">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/" data-child-of="#menu-item-30254">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" href="http://provost.unc.edu/" data-child-of="#menu-item-30254">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" href="https://bot.unc.edu/" data-child-of="#menu-item-30254">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" href="http://www.northcarolina.edu" data-child-of="#menu-item-30254">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><button href="#28923SubMenu" data-toggle="collapse" data-target="#28923SubMenu" data-controls="#28923SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Priorities</button><ul class="sub-menu collapse" id="28923SubMenu">	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" href="http://campaign.unc.edu/" data-child-of="#menu-item-28923">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" href="https://carolinanext.unc.edu/" data-child-of="#menu-item-28923">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/" data-child-of="#menu-item-28923">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" href="http://operationalexcellence.unc.edu/" data-child-of="#menu-item-28923">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><button href="#28922SubMenu" data-toggle="collapse" data-target="#28922SubMenu" data-controls="#28922SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Employee Resources</button><ul class="sub-menu collapse" id="28922SubMenu">	<li id="menu-item-57178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/" data-child-of="#menu-item-28922">Awards ↗</a></li>
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" href="https://hr.unc.edu/careers/" data-child-of="#menu-item-28922">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" href="http://connectcarolina.unc.edu" data-child-of="#menu-item-28922">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" href="http://dining.unc.edu/menu-hours" data-child-of="#menu-item-28922">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" href="http://employeeforum.unc.edu" data-child-of="#menu-item-28922">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" href="https://ethicsandintegrity.unc.edu/" data-child-of="#menu-item-28922">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" href="http://facultygov.unc.edu/faculty-council/" data-child-of="#menu-item-28922">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" href="http://dir.unc.edu" data-child-of="#menu-item-28922">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" href="http://hr.unc.edu" data-child-of="#menu-item-28922">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp" data-child-of="#menu-item-28922">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" href="http://ombuds.unc.edu/" data-child-of="#menu-item-28922">Ombuds ↗</a></li>
	<li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/" data-child-of="#menu-item-28922">Mental Health and Wellness↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" href="http://move.unc.edu/parking/" data-child-of="#menu-item-28922">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" href="http://sakai.unc.edu/welcome/" data-child-of="#menu-item-28922">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" href="http://police.unc.edu/" data-child-of="#menu-item-28922">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><button href="#28921SubMenu" data-toggle="collapse" data-target="#28921SubMenu" data-controls="#28921SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Calendars</button><ul class="sub-menu collapse" id="28921SubMenu">	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" href="https://catalog.unc.edu/academic-calendar/" data-child-of="#menu-item-28921">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" href="https://hr.unc.edu/benefits/leave-holidays/" data-child-of="#menu-item-28921">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" href="http://uncnews.unc.edu/events/" data-child-of="#menu-item-28921">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" href="http://www.unc.edu/events/" data-child-of="#menu-item-28921">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/" data-child-of="#menu-item-0">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/">Awards ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/">Mental Health and Wellness↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Promoting democracy critical to Carolina’s mission
        </h1>

                            <p class="excerpt">
                One initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government. 
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Scott Jared, The Well,
                                </span>

                                Wednesday, October 5th, 2022
                    </div>
    </header>

        <article class="post-65043 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-staffwritten">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews-120x68.jpg 120w" alt="Students register to vote in the Pit during Carolina Engagement Week in March 2022. (Johnny Andrews/UNC-Chapel Hill)" />

			
			</div>

								<figcaption>Students register to vote in the Pit during Carolina Engagement Week in March 2022. (Johnny Andrews/UNC-Chapel Hill)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Promoting democracy critical to Carolina’s mission%20https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-Pit-Andrews.jpg&amp;description=Promoting democracy critical to Carolina’s mission" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Promoting democracy critical to Carolina’s mission&amp;body=https://thewell.unc.edu/2022/10/05/promoting-democracy-critical-to-carolinas-mission/%0D%0AOne initiative, Carolina Votes, provides the community with the tools to be informed and engaged participants in government. " class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p style="text-align: center"><em>In this occasional series, The Well looks at how staff, faculty and students are turning the words of Carolina Next into reality.</em></p>
<p>The first objective in the Promote Democracy initiative of the University’s strategic plan, Carolina Next, is to “Actively engage as diverse citizens responsible for the institutions of American democracy.” Staff, faculty and students are doing that through <a href="https://democracy.unc.edu/carolina-votes/">Carolina Votes</a>, a robust effort to coordinate with campus partners on voter registration and voter education.</p>
<p>Sam Hiner, a sophomore public policy major, leads voter engagement activities on campus as a member of the student-led Civic Engagement Working Group. Until a few months ago, Hiner wondered: <em>Where can I see Carolina’s commitment to voter engagement?</em></p>
<p>He and other students were pleased to learn that the commitment has top billing in <a href="https://carolinanext.unc.edu/promote-democracy/">Carolina Next</a>. They and others are turning the commitment into action through the University’s increasing activities and programs to register and educate voters.</p>
<div id="attachment_65020" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-65020" class="wp-image-65020 size-thumbnail" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Roberts-Jason-UNC-political-science-150x150.jpg" alt="Jason Roberts" width="150" height="150" /><p id="caption-attachment-65020" class="wp-caption-text">Jason Roberts.</p></div>
<p>Promote Democracy begins with a focus on students: “As a leading global, public research university, we play a key role in the exchange of ideas and the education of informed citizens.” That portion ends by confirming “Carolina’s pledge to support and improve democratic citizenship in the state, the nation and around the globe.”</p>
<p>“The 18-24 age group has traditionally had the lowest rates of voter turnout and engagement in the democratic process. A goal of the Carolina Votes initiative is to provide the Carolina community with the tools they need to be informed and engaged participants in American democracy,” said Jason Roberts, the Promote Democracy captain and a professor in the College of Arts and Sciences’ political science department.</p>
<div id="attachment_65021" style="width: 160px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-65021" loading="lazy" class="wp-image-65021 size-thumbnail" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Kunstman-Bobby-2x3-1-150x150.jpg" alt="Bobby Kunstman." width="150" height="150" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Kunstman-Bobby-2x3-1-150x150.jpg 150w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Kunstman-Bobby-2x3-1-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-65021" class="wp-caption-text">Bobby Kunstman.</p></div>
<p>Carolina Votes co-leads are Ryan Nilsen, senior program officer for community engagement at the Carolina Center for Public Service, and Bobby Kunstman, the Carolina Union’s director of student life and leadership. They convene a group of administrators and faculty focused on election engagement, Nilsen said.</p>
<p>“Historically, with UNC’s strong emphasis on student leadership, student activists and student governance, students drove a lot of the voter registration and engagement work. In recent years, different offices around campus have seen how that falls short at points and have started to take more aspects of that on within their purview,” Nilsen said. “The benefit of Carolina Next specifically naming it as a priority gives us a reason to meet regularly and organize so that we aren’t doing the same things in different places or leaving big holes.”</p>
<div id="attachment_65019" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-65019" loading="lazy" class="wp-image-65019 size-thumbnail" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/NilsenRyan2019-200x300-2-150x150.jpg" alt="Ryan Nilsen." width="150" height="150" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/NilsenRyan2019-200x300-2-150x150.jpg 150w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/NilsenRyan2019-200x300-2-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /><p id="caption-attachment-65019" class="wp-caption-text">Ryan Nilsen.</p></div>
<p>Hiner said that the initiative has been a great way to energize students before voter registration closes Oct. 14 for Nov. 8 statewide general elections. After Oct. 14, only <a href="https://www.ncsbe.gov/registering/how-register">same-day registration</a> is available during the early voting period.</p>
<blockquote><p><em><strong>How to vote:</strong> Students registered at an on-campus address may vote on election day at the Stone Center. Students who wish to register and vote in Orange County may use the <a href="https://orangecountync.gov/DocumentCenter/View/20580/2022-General-Early-Voting-Schedule?bidId=">early voting site</a> at the Chapel of the Cross, 304 E. Franklin St.</em></p></blockquote>
<p>Carolina Votes is leveraging all sorts of efforts, including:</p>
<ul>
<li>Training student-led voter registration through sessions sponsored by <a href="https://studentaffairs.unc.edu/about-us/department/student-life-and-leadership/">Student Life and Leadership</a>.</li>
<li>Creating a coordinated calendar for voter registration activities.</li>
<li>Organizing through a rubric from the Atlantic Coast Conference’s DemocrACCy Civic Challenge to align good practices in University-wide communications, voter registration and education and campus visits by elected officials or candidates. “The rubric helps make sure somebody is thinking about each element,” Nilsen said.</li>
<li>Increasing campus and local community communications under the direction of Kristen Young, director of community relations.</li>
<li>Facilitating a partnership between the <a href="https://ccps.unc.edu/">Carolina Center for Public Service</a> and You Can Vote, a Durham independent nonprofit organization, to train voter-registration volunteers and organize a voter registration day during the University’s Engagement Week.</li>
<li>Supporting forums, such as a School of Law event with Orange and Chatham County candidates for district attorney.</li>
<li>Using data on student voting collected by the National Study of Learning, Voting and Engagement through Tufts University’s Institute for Democracy &amp; Higher Education to help academic departments with low voter engagement promote registration. “The data focuses on students and enables us to track, sometimes at a granular level by academic discipline, who’s voting and who’s not, who’s registered and who’s not,” Nilsen said. “It’s one of the ways that we track voter participation and the success of some initiatives. We saw <a href="https://www.unc.edu/posts/2021/11/11/carolina-recognized-for-high-student-voter-turnout-in-2020-election/">a huge uptick in 2020</a> compared to other election years.”</li>
<li>Promoting the <a href="https://www.townofchapelhill.org/things-to-do/get-involved/chapel-hill-peoples-academy">Chapel Hill Peoples Academy</a> in which students can learn about town government and gain leadership skills. It exposes students to ways citizens can be involved and to internships or jobs with democracy-related organizations.</li>
<li>UNC Athletics educating its 800 student-athletes on the importance of <a href="https://goheels.com/news/2020/7/29/general-diversity-inclusion.aspx">registering and voting</a> in elections and partnering with the Campus Y to promote voter registration to the general public at select events.</li>
<li>Sending a student contingent to the annual North Carolina College Voter Summit to share and learn how other campuses engage voters.</li>
</ul>
<p>“We were surprised and excited to see the Promote Democracy initiative in Carolina Next as an entire pillar,” said Hiner, who is executive director of the North Carolina Young People’s Alliance, a nonprofit with teams working at universities across North Carolina to mobilize students and build youth power. “It serves as a beacon for students at the University and beyond to show this is something we care about and, even if things move slowly at times, it’s a North Star that helps us be more effective.</p>
<div id="attachment_65014" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-65014" loading="lazy" class="wp-image-65014 size-full" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-training-Andrews.jpg" alt="In September, the Promote Democracy Initiative and the Carolina Center for Public Service held a training session for student volunteers on registering new voters on campus. After the session, trainer Jarrod Horsey of You Can Vote talks with volunteers Grace North, Amanda Leder and Grace Parker as Ryan Nilsen, a co-lead on the Carolina Votes effort looks on. (Johnny Andrews/U.N.C.-Chapel Hill)" width="700" height="500" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-training-Andrews.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-training-Andrews-250x179.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/voter-registration-training-Andrews-120x86.jpg 120w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-65014" class="wp-caption-text">In September, the Promote Democracy Initiative and the Carolina Center for Public Service held a training session for student volunteers on registering new voters on campus. After the session, trainer Jarrod Horsey of You Can Vote talks with volunteers Grace North, Amanda Leder and Grace Parker as Ryan Nilsen, a co-lead on the Carolina Votes effort, looks on. (Johnny Andrews/UNC-Chapel Hill)</p></div>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-65073 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-staffwritten">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/10/04/buildings-safety-top-bots-september-agenda/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/021722_0930_bot015-e1664815417412-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/10/04/buildings-safety-top-bots-september-agenda/">
					Buildings, safety top BOT’s September agenda
				</a>
			</h3>

						
					</header>

							<p>
				Trustees celebrated a business school groundbreaking and heard about the University’s long-term approach to panhandling.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-65058 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-humanities">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/10/03/teaching-poetry-and-literature-in-prison/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/10/theodore-nollert-hero-120x68.jpg 120w" alt="Theodore Nollert" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/10/03/teaching-poetry-and-literature-in-prison/">
					Teaching poetry and literature in prison
				</a>
			</h3>

						
					</header>

							<p>
				Theodore Nollert, a Carolina doctoral candidate, has traveled to Granville Correctional Institution several times this year to teach American poetry and Shakespeare.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-65036 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/09/30/2022-hettleman-prizes-awarded-to-four-exceptional-early-career-faculty/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/hettleman-1-120x68.jpg 120w" alt="(Top left to right) Seth A. Berkowitz and Danielle Christmas. (Bottom left to right) Yuliya Pylayeva-Gupta and Frank Leibfarth." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/09/30/2022-hettleman-prizes-awarded-to-four-exceptional-early-career-faculty/">
					2022 Hettleman Prizes awarded to four exceptional early-career faculty
				</a>
			</h3>

						
					</header>

							<p>
				The award recognizes promising faculty members who exemplify groundbreaking and innovative research along with future career promise.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2022 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=6.0.2' id='unc-object-fit-images-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=6.0.2' id='unc-stickyfill-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=6.0.2' id='unc-jscroll-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=6.0.2' id='unc-moment-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=6.0.2' id='unc-daterangepicker-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=6.0.2' id='unc-swiper-jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=1.6.13' id='unc-js'></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":370,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
