<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities." />
	<link rel="canonical" href="https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows - The Well" />
	<meta property="og:description" content="The cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities." />
	<meta property="og:url" content="https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2022-09-30T11:57:44+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="esp" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="The cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="esp" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/","url":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/","name":"Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/#primaryimage"},"image":{"@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/#primaryimage"},"thumbnailUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg","datePublished":"2022-09-30T11:57:44+00:00","dateModified":"2022-09-30T11:57:44+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/f8f3987d0900203614095f007ab2edce"},"description":"The cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities.","breadcrumb":{"@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/#primaryimage","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg","contentUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg","width":1200,"height":675,"caption":"Incoming fall 2022 Rotary cohort gathers for orientation at the start of the school year."},{"@type":"BreadcrumbList","@id":"https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewell.unc.edu/"},{"@type":"ListItem","position":2,"name":"Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows"}]},{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewell.unc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/f8f3987d0900203614095f007ab2edce","name":"esp","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thewell.unc.edu/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3bbc2779801fd9496b713c5ca169b6a7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3bbc2779801fd9496b713c5ca169b6a7?s=96&d=mm&r=g","caption":"esp"},"url":"https://thewell.unc.edu/author/esp/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/nrh8rcg.css?ver=1.6.13' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=1.6.13' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=6.0.2' id='jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=1.6.13' id='unc-modernizr-js'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3' id='unc-alert-js'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1664568993' id='alert-carolina-js'></script>
<link rel="https://api.w.org/" href="https://thewell.unc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://thewell.unc.edu/wp-json/wp/v2/posts/65004" /><link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F09%2F30%2Fmeet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F09%2F30%2Fmeet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows%2F&#038;format=xml" />
	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<meta name="id" content="65004" />					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32420241-18&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-32420241-18', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (max-width:620px){img.aligncenter{margin:0 auto;max-width:325px}}.color-background{background-color:#4b9cd3;padding:2em 3em;color:#000}.color-background p,.color-background li{color:#000!important}.color-background h4{margin-top:0!important}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-65004 single-format-standard not-scrolled menu-text-black menu-full-width meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/" data-child-of="#menu-item-0">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><button href="#28924SubMenu" data-toggle="collapse" data-target="#28924SubMenu" data-controls="#28924SubMenu" aria-expanded="false" data-child-of="#menu-item-0">News</button><ul class="sub-menu collapse" id="28924SubMenu">	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/" data-child-of="#menu-item-28924">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/" data-child-of="#menu-item-28924">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/" data-child-of="#menu-item-28924">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews" data-child-of="#menu-item-28924">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people" data-child-of="#menu-item-28924">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/" data-child-of="#menu-item-28924">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship" data-child-of="#menu-item-28924">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/" data-child-of="#menu-item-28924">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research" data-child-of="#menu-item-28924">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/" data-child-of="#menu-item-28924">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><button href="#30254SubMenu" data-toggle="collapse" data-target="#30254SubMenu" data-controls="#30254SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Administration</button><ul class="sub-menu collapse" id="30254SubMenu">	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" href="http://chancellor.unc.edu/" data-child-of="#menu-item-30254">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/" data-child-of="#menu-item-30254">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" href="http://provost.unc.edu/" data-child-of="#menu-item-30254">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" href="https://bot.unc.edu/" data-child-of="#menu-item-30254">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" href="http://www.northcarolina.edu" data-child-of="#menu-item-30254">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><button href="#28923SubMenu" data-toggle="collapse" data-target="#28923SubMenu" data-controls="#28923SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Priorities</button><ul class="sub-menu collapse" id="28923SubMenu">	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" href="http://campaign.unc.edu/" data-child-of="#menu-item-28923">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" href="https://carolinanext.unc.edu/" data-child-of="#menu-item-28923">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/" data-child-of="#menu-item-28923">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" href="http://operationalexcellence.unc.edu/" data-child-of="#menu-item-28923">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><button href="#28922SubMenu" data-toggle="collapse" data-target="#28922SubMenu" data-controls="#28922SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Employee Resources</button><ul class="sub-menu collapse" id="28922SubMenu">	<li id="menu-item-57178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/" data-child-of="#menu-item-28922">Awards ↗</a></li>
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" href="https://hr.unc.edu/careers/" data-child-of="#menu-item-28922">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" href="http://connectcarolina.unc.edu" data-child-of="#menu-item-28922">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" href="http://dining.unc.edu/menu-hours" data-child-of="#menu-item-28922">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" href="http://employeeforum.unc.edu" data-child-of="#menu-item-28922">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" href="https://ethicsandintegrity.unc.edu/" data-child-of="#menu-item-28922">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" href="http://facultygov.unc.edu/faculty-council/" data-child-of="#menu-item-28922">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" href="http://dir.unc.edu" data-child-of="#menu-item-28922">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" href="http://hr.unc.edu" data-child-of="#menu-item-28922">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp" data-child-of="#menu-item-28922">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" href="http://ombuds.unc.edu/" data-child-of="#menu-item-28922">Ombuds ↗</a></li>
	<li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/" data-child-of="#menu-item-28922">Mental Health and Wellness↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" href="http://move.unc.edu/parking/" data-child-of="#menu-item-28922">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" href="http://sakai.unc.edu/welcome/" data-child-of="#menu-item-28922">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" href="http://police.unc.edu/" data-child-of="#menu-item-28922">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><button href="#28921SubMenu" data-toggle="collapse" data-target="#28921SubMenu" data-controls="#28921SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Calendars</button><ul class="sub-menu collapse" id="28921SubMenu">	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" href="https://catalog.unc.edu/academic-calendar/" data-child-of="#menu-item-28921">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" href="https://hr.unc.edu/benefits/leave-holidays/" data-child-of="#menu-item-28921">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" href="http://uncnews.unc.edu/events/" data-child-of="#menu-item-28921">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" href="http://www.unc.edu/events/" data-child-of="#menu-item-28921">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/" data-child-of="#menu-item-0">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/">Awards ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/">Mental Health and Wellness↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows
        </h1>

                            <p class="excerpt">
                The cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  UNC Global,
                                </span>

                                Friday, September 30th, 2022
                    </div>
    </header>

        <article class="post-65004 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows-120x68.jpg 120w" alt="Incoming fall 2022 Rotary cohort gathers for orientation at the start of the school year." />

			
			</div>

								<figcaption>Incoming fall 2022 Rotary cohort gathers for orientation at the start of the school year.</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows%20https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/peacefellows.jpg&amp;description=Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Meet the 21st cohort of Duke-UNC Rotary Peace Center Fellows&amp;body=https://thewell.unc.edu/2022/09/30/meet-the-21st-cohort-of-duke-unc-rotary-peace-center-fellows/%0D%0AThe cohort is made up of individuals working in areas such as refugee aid, sustainable community development and economic empowerment for women and minorities." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p class="p1">The <a href="https://rotarypeacecenternc.org/"><span class="s1">Duke-UNC Rotary Peace Center</span></a> recently welcomed 10 international graduate students to its 21st cohort. As it celebrates its 20th anniversary this year, the center is coming off one of its most competitive application cycles, receiving nearly 250 applications for just 11 fellowship spots.</p>
<p class="p1">The center, jointly hosted by Duke University and Carolina, selects and trains fellows who have demonstrated an exceptional, lifelong commitment to promoting national and international cooperation, peace and conflict resolution in their lives and careers.</p>
<p class="p1">Fellows enroll for two years in either Duke’s <span class="s1">Master of International Development Policy</span> program or in selected Carolina master’s programs such as the <a href="https://globalstudies.unc.edu/masters/"><span class="s1">Curriculum in Global Studies</span></a>, the <a href="https://sph.unc.edu/"><span class="s1">Gillings School of Global Public Health</span></a> and the <a href="http://hussman.unc.edu/"><span class="s1">Hussman School of Journalism and Media</span></a>. No matter which program they choose, the fellows have access to resources on both campuses.</p>
<p style="text-align: center"><a href="https://global.unc.edu/news-story/duke-unc-rotary-peace-center-welcomes-21st-cohort-of-peace-fellows/">Learn more about the 21st cohort.</a></p>
<p>&nbsp;</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-65007 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/09/30/a-new-paradigm-for-preparing-todays-professionals/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/09/falloldwell-120x68.jpg 120w" alt="Old Well in the fall" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/09/30/a-new-paradigm-for-preparing-todays-professionals/">
					A new paradigm for preparing today’s professionals
				</a>
			</h3>

						
					</header>

							<p>
				The new School of Education certificate will equip students and practicing professionals with the knowledge and tools they need for enacting organizational change. 
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-64961 post type-post status-publish format-standard has-post-thumbnail hentry category-research">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/09/30/dreams-can-increase-personal-resilience-studies-show/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/dream-hero-2-120x68.jpg 120w" alt="illustration of woman with the night sky billowing out of her head." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/09/30/dreams-can-increase-personal-resilience-studies-show/">
					Dreams can increase personal resilience, studies show
				</a>
			</h3>

						
					</header>

							<p>
				Finding meaning in dreams can induce feelings of awe, a powerful emotion that people can harness for practical purposes, say UNC Kenan-Flagler researchers. 
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-64966 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-people tag-staffwritten">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/09/30/carolina-people-tiffany-bailey/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/09/Tiffany-cropped-120x68.jpg 120w" alt="Tiffany Bailey portrait" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/09/30/carolina-people-tiffany-bailey/">
					Carolina People: Tiffany Bailey
				</a>
			</h3>

						
					</header>

							<p>
				An advocate for accessibility and diversity, Bailey works to make campus more welcoming for all members of the Carolina community.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2022 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=6.0.2' id='unc-object-fit-images-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=6.0.2' id='unc-stickyfill-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=6.0.2' id='unc-jscroll-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=6.0.2' id='unc-moment-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=6.0.2' id='unc-daterangepicker-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=6.0.2' id='unc-swiper-jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=1.6.13' id='unc-js'></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":371,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
