<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Dual pandemics of COVID-19, racism discussed at R3 symposium - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities." />
	<link rel="canonical" href="https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dual pandemics of COVID-19, racism discussed at R3 symposium - The Well" />
	<meta property="og:description" content="In the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities." />
	<meta property="og:url" content="https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2022-04-28T04:05:00+00:00" />
	<meta property="article:modified_time" content="2022-04-27T17:34:01+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1424" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="In the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="logward" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewell.unc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg","contentUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg","width":2560,"height":1424,"caption":"The Race, Racism and Racial Equity (R3) Symposium is a series of virtual events that bring together scholars and researchers from across campus to share their work with Carolina and the broader community. Top from left: Travis Albritton (moderator), Caitlin R. Williams, Rachel Goode; middle: Hanna Huffstetler, Meghan Greene, Maya Bracy; bottom: Sarah Boland. (Jon Gardiner/UNC-Chapel Hill)"},{"@type":"WebPage","@id":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/#webpage","url":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/","name":"Dual pandemics of COVID-19, racism discussed at R3 symposium - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/#primaryimage"},"datePublished":"2022-04-28T04:05:00+00:00","dateModified":"2022-04-27T17:34:01+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/6a7afd77f0cff41dcdf2ad8985f9c475"},"description":"In the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities.","breadcrumb":{"@id":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/"]}]},{"@type":"BreadcrumbList","@id":"https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewell.unc.edu/"},{"@type":"ListItem","position":2,"name":"Dual pandemics of COVID-19, racism discussed at R3 symposium"}]},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/6a7afd77f0cff41dcdf2ad8985f9c475","name":"logward","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2c75de1bb413f7c6c9a29468ca76a08?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e2c75de1bb413f7c6c9a29468ca76a08?s=96&d=mm&r=g","caption":"logward"},"url":"https://thewell.unc.edu/author/logward/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/nrh8rcg.css?ver=1.6.13' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=1.6.13' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.9.3' id='jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=1.6.13' id='unc-modernizr-js'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3' id='unc-alert-js'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1651197969' id='alert-carolina-js'></script>
<link rel="https://api.w.org/" href="https://thewell.unc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://thewell.unc.edu/wp-json/wp/v2/posts/61709" /><link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F04%2F28%2Fdual-pandemics-of-covid-19-racism-discussed-at-r3-symposium%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2022%2F04%2F28%2Fdual-pandemics-of-covid-19-racism-discussed-at-r3-symposium%2F&#038;format=xml" />
	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="id" content="61709" /><link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (max-width:620px){img.aligncenter{margin:0 auto;max-width:325px}}.color-background{background-color:#4b9cd3;padding:2em 3em;color:#000}.color-background p,.color-background li{color:#000!important}.color-background h4{margin-top:0!important}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-61709 single-format-standard not-scrolled menu-text-black menu-full-width dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/" data-child-of="#menu-item-0">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><button href="#28924SubMenu" data-toggle="collapse" data-target="#28924SubMenu" data-controls="#28924SubMenu" aria-expanded="false" data-child-of="#menu-item-0">News</button><ul class="sub-menu collapse" id="28924SubMenu">	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/" data-child-of="#menu-item-28924">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/" data-child-of="#menu-item-28924">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/" data-child-of="#menu-item-28924">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews" data-child-of="#menu-item-28924">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people" data-child-of="#menu-item-28924">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/" data-child-of="#menu-item-28924">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship" data-child-of="#menu-item-28924">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/" data-child-of="#menu-item-28924">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research" data-child-of="#menu-item-28924">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/" data-child-of="#menu-item-28924">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><button href="#30254SubMenu" data-toggle="collapse" data-target="#30254SubMenu" data-controls="#30254SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Administration</button><ul class="sub-menu collapse" id="30254SubMenu">	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" href="http://chancellor.unc.edu/" data-child-of="#menu-item-30254">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/" data-child-of="#menu-item-30254">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" href="http://provost.unc.edu/" data-child-of="#menu-item-30254">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" href="https://bot.unc.edu/" data-child-of="#menu-item-30254">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" href="http://www.northcarolina.edu" data-child-of="#menu-item-30254">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><button href="#28923SubMenu" data-toggle="collapse" data-target="#28923SubMenu" data-controls="#28923SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Priorities</button><ul class="sub-menu collapse" id="28923SubMenu">	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" href="http://campaign.unc.edu/" data-child-of="#menu-item-28923">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" href="https://carolinanext.unc.edu/" data-child-of="#menu-item-28923">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/" data-child-of="#menu-item-28923">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" href="http://operationalexcellence.unc.edu/" data-child-of="#menu-item-28923">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><button href="#28922SubMenu" data-toggle="collapse" data-target="#28922SubMenu" data-controls="#28922SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Employee Resources</button><ul class="sub-menu collapse" id="28922SubMenu">	<li id="menu-item-57178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/" data-child-of="#menu-item-28922">Awards ↗</a></li>
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" href="https://hr.unc.edu/careers/" data-child-of="#menu-item-28922">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" href="http://connectcarolina.unc.edu" data-child-of="#menu-item-28922">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" href="http://dining.unc.edu/menu-hours" data-child-of="#menu-item-28922">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" href="http://employeeforum.unc.edu" data-child-of="#menu-item-28922">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" href="https://ethicsandintegrity.unc.edu/" data-child-of="#menu-item-28922">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" href="http://facultygov.unc.edu/faculty-council/" data-child-of="#menu-item-28922">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" href="http://dir.unc.edu" data-child-of="#menu-item-28922">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" href="http://hr.unc.edu" data-child-of="#menu-item-28922">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp" data-child-of="#menu-item-28922">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" href="http://ombuds.unc.edu/" data-child-of="#menu-item-28922">Ombuds ↗</a></li>
	<li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/" data-child-of="#menu-item-28922">Mental Health and Wellness↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" href="http://move.unc.edu/parking/" data-child-of="#menu-item-28922">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" href="http://sakai.unc.edu/welcome/" data-child-of="#menu-item-28922">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" href="http://police.unc.edu/" data-child-of="#menu-item-28922">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><button href="#28921SubMenu" data-toggle="collapse" data-target="#28921SubMenu" data-controls="#28921SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Calendars</button><ul class="sub-menu collapse" id="28921SubMenu">	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" href="https://catalog.unc.edu/academic-calendar/" data-child-of="#menu-item-28921">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" href="https://hr.unc.edu/benefits/leave-holidays/" data-child-of="#menu-item-28921">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" href="http://uncnews.unc.edu/events/" data-child-of="#menu-item-28921">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" href="http://www.unc.edu/events/" data-child-of="#menu-item-28921">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/" data-child-of="#menu-item-0">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/">Awards ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/">Mental Health and Wellness↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Dual pandemics of COVID-19, racism discussed at R3 symposium
        </h1>

                            <p class="excerpt">
                In the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Claire Cusick, The Well,
                                </span>

                                Thursday, April 28th, 2022
                    </div>
    </header>

        <article class="post-61709 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-freelance-written">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg" width="2560" height="1424" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg 2560w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-250x139.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-700x389.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-768x427.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-1536x854.jpg 1536w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-2048x1139.jpg 2048w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-120x67.jpg 120w" alt="The Race, Racism and Racial Equity (R3) Symposium is a series of virtual events that bring together scholars and researchers from across campus to share their work with Carolina and the broader community. Top from left: Travis Albritton (moderator), Caitlin R. Williams, Rachel Goode; middle: Hanna Huffstetler, Meghan Greene, Maya Bracy; bottom: Sarah Boland." />

			
			</div>

								<figcaption>The Race, Racism and Racial Equity (R3) Symposium is a series of virtual events that bring together scholars and researchers from across campus to share their work with Carolina and the broader community. Top from left: Travis Albritton (moderator), Caitlin R. Williams, Rachel Goode; middle: Hanna Huffstetler, Meghan Greene, Maya Bracy; bottom: Sarah Boland. (Jon Gardiner/UNC-Chapel Hill)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Dual pandemics of COVID-19, racism discussed at R3 symposium%20https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/R3_Symposium_screengrab-scaled.jpg&amp;description=Dual pandemics of COVID-19, racism discussed at R3 symposium" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Dual pandemics of COVID-19, racism discussed at R3 symposium&amp;body=https://thewell.unc.edu/2022/04/28/dual-pandemics-of-covid-19-racism-discussed-at-r3-symposium/%0D%0AIn the sixth installment of “Race, Racism and Racial Equity,” three research teams showed how the health crisis highlighted racial inequities." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>The impacts of unconscious bias and the lived experiences of Black women and families are among the areas that Carolina research teams are examining in the pandemic era.</p>
<p>Three research teams, representing the School of Education, the School of Social Work and the Gillings School of Global Public Health, presented their work at Race, Racism and Racial Equity (R3) Symposium: <a href="https://diversity.unc.edu/programs/race-racism-and-racial-equity-r3-symposium/">Scholarship Addressing the Dual Pandemic of Racism and COVID-19</a>, over Zoom on April 19. Travis Albritton, clinical associate professor and associate dean of diversity, equity and inclusion at the School of Social Work, moderated the discussion.</p>
<p>It was the sixth event in R3, the symposium series begun in 2020. Initially meant to be an annual, stand-alone event, R3 continued because “the collective thirst for information, discussion and examination of race, racism and racial equity has been so powerful,” according to the University Office for Diversity and Inclusion, its main sponsor.</p>
<p>“It feels especially important during this time as we continue to understand and identify how race, racism — systemic and structural racism — affect our health and the experiences of members of the community during a pandemic,” said Leah Cox, vice provost for equity and inclusion and chief diversity officer, who opened the event. “I’m encouraged to know that my colleagues here at UNC are doing this critical work and helping all of us to understand how we address injustices that affect our entire community.”</p>
<h2>Gillings School of Global Public Health</h2>
<p>Sarah Boland, Caitlin Williams and Hanna Huffstetler — all doctoral candidates — presented a paper that pointed out irony in the way two vaccine clinics in Massachusetts were set up during the pandemic and the insidious ways that racism affected those decisions. The first clinic, at Worcester State University, operated much like the clinic at the Friday Center here at Carolina, Williams said — inviting people to make appointments for their vaccine shots. “Very quickly … they were able to hit state records in terms of the number of people who were being vaccinated,” Williams said. “But we realized that most of the people being served by this clinic were white, upper-middle-class residents of Worcester, because this clinic was put in a place that was only accessible by car, and you needed to be able to go online to set an appointment.”</p>
<p>A second clinic set up at the Worcester YMCA was specifically designated as a health equity clinic. It accepted patients first-come, first-served instead of by appointment. Demand ended up being overwhelming, and it was understaffed compared to the Worcester State site, so people ended up having to queue outside before dawn, in order to get slots when the clinic opened.</p>
<p>“Even though no one intended to create de facto separate and unequal services, these deeply rooted unconscious beliefs contributed to a design that reinscribed inequity,” Williams said. These beliefs include whose time is considered valuable; who is served by a first-come, first-served policy versus appointments; and for whom it is more important to be able to come in and get their shot quickly versus who’s assumed to be able to wait for hours.</p>
<h2>School of Social Work</h2>
<p>Rachel Goode, an assistant professor at the School of Social Work, presented her research about the lived experiences of Black women who were essential workers during 2020. She conducted the research along with colleagues Trenette Clark Goings, the Sandra Reeves Spear and John B. Turner Distinguished Professor of Social Work, and Mimi Chapman, Frank A. Daniels Distinguished Professor for Human Service Policy Information.</p>
<p>Roles considered essential during the pandemic were often performed by Black women, Goode said, noting that Black women make up 30% of health care workers and 20% of food and agriculture workers. These women also had to raise children, keep themselves safe and witness police brutality that year. “Can we examine meaning and understand what it has been like for them to balance this intersectional identity and some of their professional obligations?” Goode asked.</p>
<p>Four themes emerged during “semi-structured interviews” conducted between August and December 2020 with Black women in North Carolina, Goode said: both a desire to and a fear of protest; navigating an emotional outpouring; a mixed level of understanding from colleagues; and a rise in blatantly racist confrontations in the workplace.</p>
<p>“This study demonstrates the complexity of having to work in positions where people often did not feel valued enough and also dealing with concurrent national and local discussions on racism,” Goode said. “It causes us to think critically about how we’re doing supporting these workers, and what we need to do on a federal level to ensure the best support of essential workers and to provide them with adequate care and resources. As we all see, continued work is needed to create a just and equitable society.”</p>
<h2>School of Education</h2>
<p>Maya Bracy and Meghan Greene, both doctoral students at the School of Education, presented work in progress about supporting the educational and mental well-being of Black families during and after COVID-19. Prompted by news reports in 2020 about the disproportionately negative impact that the pandemic had on Black families, the team began a study “to centralize Black voices and perspectives regarding the educational and mental health of Black families during the pandemic, to learn about how parents were involved with their children during this time and to develop culturally grounded interventions that schools can use to support Black students, now that we have returned to in-person learning,” Greene said.</p>
<p>The team interviewed families with at least one child in kindergarten through 12th grade in a mid-size North Carolina city in which 39% of residents identify as Black. They conducted individual interviews and focus groups and presented a preliminary data set with three themes: community, racial bias and parental involvement.</p>
<p>“Black parents are noting the lack of community and connection they felt prior to the pandemic,” Greene said. “However, in order to continue to support their children and deal with the new stress that they were experiencing as a result of the pandemic, they built networks of support that are now continuing to help them thrive today.”</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-61694 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/04/27/honorary-degrees-will-go-to-journalist-judge-businessman-and-internationalist/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Honorary-hero-120x68.jpg 120w" alt="From left: Millie Ravenel, Eddie Smith Jr., Algenon Lamont Marbley and Frank A. Bruni Jr." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/04/27/honorary-degrees-will-go-to-journalist-judge-businessman-and-internationalist/">
					Honorary degrees will go to journalist, judge, businessman and internationalist
				</a>
			</h3>

						
					</header>

							<p>
				The University will confer these prestigious awards to four individuals at Commencement to recognize their outstanding service to humanity.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-61555 post type-post status-publish format-standard has-post-thumbnail hentry category-research">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/04/27/iruka-early-childhood-equity-is-justice/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Iruka-120x68.jpg 120w" alt="Iheoma U. Iruka smiling and standing by the Old Well at U.N.C." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/04/27/iruka-early-childhood-equity-is-justice/">
					Iruka: Early childhood equity is justice
				</a>
			</h3>

						
					</header>

							<p>
				In her research, Iheoma U. Iruka focuses on ensuring excellence for young diverse learners, especially Black children, and their families.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-61656 post type-post status-publish format-standard has-post-thumbnail hentry category-academics tag-staffwritten">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2022/04/27/cutting-edge-classrooms-emerge-from-pandemic/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2022/04/Tech-Classrooms-scaled-e1650569704773.jpg" width="1200" height="675" srcset="" alt="New and renovated instructional spaces include, clockwise from top left corner, the Lab of the Future in Morehead Laboratories, multiroom performance in Hill Hall, Media Art Space @ 108 E. Franklin, John S. and James L. Knight Foundation Lecture Hall in Carrol Hall and the Greenlaw Gameroom." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2022/04/27/cutting-edge-classrooms-emerge-from-pandemic/">
					Cutting-edge classrooms emerge from pandemic
				</a>
			</h3>

						
					</header>

							<p>
				In overcoming challenges caused by COVID-19, faculty and staff have added and adapted technology to improve learning flexibility in classrooms across campus.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2022 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.9.3' id='unc-object-fit-images-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.9.3' id='unc-stickyfill-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.9.3' id='unc-jscroll-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.9.3' id='unc-moment-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.9.3' id='unc-daterangepicker-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.9.3' id='unc-swiper-jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=1.6.13' id='unc-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":414,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
