<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title> Mental health the focus of BOT presentation - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Faculty, administrators describe increased resources and plan for daylong summit on Nov. 15." />
	<link rel="canonical" href="https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content=" Mental health the focus of BOT presentation - The Well" />
	<meta property="og:description" content="Faculty, administrators describe increased resources and plan for daylong summit on Nov. 15." />
	<meta property="og:url" content="https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2021-11-05T20:45:16+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="Faculty, administrators describe increased resources and plan for daylong summit on Nov. 15." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Susan Hudson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thewell.unc.edu/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg","contentUrl":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg","width":1200,"height":675,"caption":"The pandemic put an existing crisis \"on steroids,\" Dr. Samantha Meltzer-Brody told the Board of Trustees during her presentation on student mental health. (Jon Gardiner/UNC-Chapel Hill)"},{"@type":"WebPage","@id":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/#webpage","url":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/","name":"\u00a0Mental health the focus of BOT presentation - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/#primaryimage"},"datePublished":"2021-11-05T20:45:16+00:00","dateModified":"2021-11-05T20:45:16+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/5aebe7188f22af7473adb65d3d8b95d5"},"description":"Faculty, administrators describe increased resources and plan for daylong summit on Nov. 15.","breadcrumb":{"@id":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/"]}]},{"@type":"BreadcrumbList","@id":"https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thewell.unc.edu/"},{"@type":"ListItem","position":2,"name":"\u00a0Mental health the focus of BOT presentation"}]},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/5aebe7188f22af7473adb65d3d8b95d5","name":"Susan Hudson","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/084fa60905bb25ccdb8d69488e07963b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/084fa60905bb25ccdb8d69488e07963b?s=96&d=mm&r=g","caption":"Susan Hudson"},"description":"University Communications","sameAs":["http://gazette.unc.edu"],"url":"https://thewell.unc.edu/author/shouston/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='adobe-fonts-css'  href='https://use.typekit.net/nrh8rcg.css?ver=1.6.13' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=1.6.13' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=5.7.2' id='jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=1.6.13' id='unc-modernizr-js'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3' id='unc-alert-js'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1636172768' id='alert-carolina-js'></script>
<link rel="https://api.w.org/" href="https://thewell.unc.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://thewell.unc.edu/wp-json/wp/v2/posts/57284" /><link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F11%2F05%2Fmental-health-the-focus-of-bot-presentation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F11%2F05%2Fmental-health-the-focus-of-bot-presentation%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="id" content="57284" />	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (min-width:1200px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:960px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:620px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-57284 single-format-standard not-scrolled menu-text-black menu-full-width mental-health-the-focus-of-bot-presentation">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/" data-child-of="#menu-item-0">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><button href="#28924SubMenu" data-toggle="collapse" data-target="#28924SubMenu" data-controls="#28924SubMenu" aria-expanded="false" data-child-of="#menu-item-0">News</button><ul class="sub-menu collapse" id="28924SubMenu">	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/" data-child-of="#menu-item-28924">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/" data-child-of="#menu-item-28924">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/" data-child-of="#menu-item-28924">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews" data-child-of="#menu-item-28924">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people" data-child-of="#menu-item-28924">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/" data-child-of="#menu-item-28924">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship" data-child-of="#menu-item-28924">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/" data-child-of="#menu-item-28924">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research" data-child-of="#menu-item-28924">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/" data-child-of="#menu-item-28924">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><button href="#30254SubMenu" data-toggle="collapse" data-target="#30254SubMenu" data-controls="#30254SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Administration</button><ul class="sub-menu collapse" id="30254SubMenu">	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" href="http://chancellor.unc.edu/" data-child-of="#menu-item-30254">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/" data-child-of="#menu-item-30254">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" href="http://provost.unc.edu/" data-child-of="#menu-item-30254">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" href="https://bot.unc.edu/" data-child-of="#menu-item-30254">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" href="http://www.northcarolina.edu" data-child-of="#menu-item-30254">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><button href="#28923SubMenu" data-toggle="collapse" data-target="#28923SubMenu" data-controls="#28923SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Priorities</button><ul class="sub-menu collapse" id="28923SubMenu">	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" href="http://campaign.unc.edu/" data-child-of="#menu-item-28923">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" href="https://carolinanext.unc.edu/" data-child-of="#menu-item-28923">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/" data-child-of="#menu-item-28923">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" href="http://operationalexcellence.unc.edu/" data-child-of="#menu-item-28923">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><button href="#28922SubMenu" data-toggle="collapse" data-target="#28922SubMenu" data-controls="#28922SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Employee Resources</button><ul class="sub-menu collapse" id="28922SubMenu">	<li id="menu-item-57178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/" data-child-of="#menu-item-28922">Awards ↗</a></li>
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" href="https://hr.unc.edu/careers/" data-child-of="#menu-item-28922">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" href="http://connectcarolina.unc.edu" data-child-of="#menu-item-28922">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" href="http://dining.unc.edu/menu-hours" data-child-of="#menu-item-28922">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" href="http://employeeforum.unc.edu" data-child-of="#menu-item-28922">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" href="https://ethicsandintegrity.unc.edu/" data-child-of="#menu-item-28922">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" href="http://facultygov.unc.edu/faculty-council/" data-child-of="#menu-item-28922">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" href="http://dir.unc.edu" data-child-of="#menu-item-28922">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" href="http://hr.unc.edu" data-child-of="#menu-item-28922">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp" data-child-of="#menu-item-28922">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" href="http://ombuds.unc.edu/" data-child-of="#menu-item-28922">Ombuds ↗</a></li>
	<li id="menu-item-57165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/" data-child-of="#menu-item-28922">Mental Health and Wellness↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" href="http://move.unc.edu/parking/" data-child-of="#menu-item-28922">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" href="http://sakai.unc.edu/welcome/" data-child-of="#menu-item-28922">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" href="http://police.unc.edu/" data-child-of="#menu-item-28922">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><button href="#28921SubMenu" data-toggle="collapse" data-target="#28921SubMenu" data-controls="#28921SubMenu" aria-expanded="false" data-child-of="#menu-item-0">Calendars</button><ul class="sub-menu collapse" id="28921SubMenu">	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" href="https://catalog.unc.edu/academic-calendar/" data-child-of="#menu-item-28921">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" href="https://hr.unc.edu/benefits/leave-holidays/" data-child-of="#menu-item-28921">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" href="http://uncnews.unc.edu/events/" data-child-of="#menu-item-28921">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" href="http://www.unc.edu/events/" data-child-of="#menu-item-28921">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/" data-child-of="#menu-item-0">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57178"><a href="https://hr.unc.edu/benefits/awards/">Awards ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57165"><a href="https://hr.unc.edu/benefits/work-life/">Mental Health and Wellness↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
             Mental health the focus of BOT presentation
        </h1>

                            <p class="excerpt">
                Faculty, administrators describe increased resources and plan for daylong summit on Nov. 15.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Susan Hudson, The Well,
                                </span>

                                Friday, November 5th, 2021
                    </div>
    </header>

        <article class="post-57284 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-staffwritten">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695-120x68.jpg 120w" alt="The pandemic put an existing crisis "on steroids," Dr. Samantha Meltzer-Brody told the Board of Trustees during her presentation on student mental health." />

			
			</div>

								<figcaption>The pandemic put an existing crisis "on steroids," Dr. Samantha Meltzer-Brody told the Board of Trustees during her presentation on student mental health. (Jon Gardiner/UNC-Chapel Hill)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status= Mental health the focus of BOT presentation%20https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot035-e1636134609695.jpg&amp;description= Mental health the focus of BOT presentation" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject= Mental health the focus of BOT presentation&amp;body=https://thewell.unc.edu/2021/11/05/mental-health-the-focus-of-bot-presentation/%0D%0AFaculty, administrators describe increased resources and plan for daylong summit on Nov. 15." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>With recent student suicides and feelings of isolation spurred by the pandemic, mental health was top of mind at the <a href="https://youtu.be/oWfxwrLjbac">University’s Board of Trustees meeting</a> Nov. 4.</p>
<p>“It’s been a semester in which our students have dealt with extreme sorrow and some tough life and death issues,” said Chair David L. Boliek Jr. in his opening remarks. “As a University, we are addressing the terrific mental health challenges on campus.”</p>
<p>In introducing a presentation to the trustees on student mental health, Chancellor Kevin M. Guskiewicz reiterated the University’s commitment to support its students. “We’ve invested more resources into counseling and crisis intervention. We’ve encouraged our students to look out for one another and build a cultural support system. We’re convening <a href="https://www.unc.edu/posts/2021/10/28/mental-health-summit-nov-15/">a mental health summit on Nov. 15</a> to hear from our community and find a campus-wide response to this shared challenge.”</p>
<p>Psychiatrist Dr. Samantha Meltzer-Brody led off the presentation with a description of the scope of the problem when she became chair of the School of Medicine’s psychiatry department in 2019.</p>
<p>“I knew the needs were great across North Carolina. What I didn’t know is that we would have a global pandemic, which would take the mental health crisis and put it on steroids,” said Meltzer-Brody, Assad Meymandi Distinguished Professor and director of the UNC Center for Women’s Mood Disorders.</p>
<div id="attachment_57281" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-57281" loading="lazy" class="wp-image-57281 size-large" src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033-700x467.jpg" alt="Dr. Samantha Meltzer-Brody, at podium, and Amy Johnson, seated left, co-presented an updated on student mental health to the Board of Trustees.  " width="700" height="467" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033-700x467.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033-250x167.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033-768x512.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033-120x80.jpg 120w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/018721_1104_bot033.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-57281" class="wp-caption-text">Dr. Samantha Meltzer-Brody, at podium, and Amy Johnson, seated right, co-presented an update on student mental health to the Board of Trustees.  (Jon Gardiner/UNC-Chapel Hill)</p></div>
<p>“We are microcosms of the larger society. Suicides are happening globally and certainly across the country. We are no different from anywhere else. What I hope will be different is the response that UNC makes,” Meltzer-Brody said.</p>
<p>One new resource for students is telehealth counseling available in late night and early morning hours through a contract signed Oct. 25 with Uwill, said Amy Johnson, vice chancellor for student affairs. The service responds to students’ request for more “accessible anywhere” counseling.</p>
<p>But the University’s highest profile response to the crisis will be the Nov. 15 summit, a daylong webinar filled with educational presentations, sessions featuring the voices of students, faculty, staff and parents, and discussions about how to improve crisis prevention and intervention as well as campus culture.</p>
<p>“It’s been a real privilege and a pleasure to think about how Carolina can lead the way and serve as a national model for how we will address the mental health crisis,” Meltzer-Brody said.</p>
<p>The board also heard a presentation about the North Carolina Study Center, a center for Christian life and thought, from its executive director, Madison Perry ’06, ’13 (JD).</p>
<p>“Our mission as a Christian study center is to cultivate Christian life and thought at UNC, which means for us we consolidate the best in Christian community, theological resources and personal development tools and make them generally accessible,” he said.</p>
<p>The center is temporarily housed in the former Tri Sigma Sorority house at 307 E. Franklin St. but will relocate to the historic home of former University President Kemp Plummer Battle at 203 Battle Lane when renovations are complete.</p>
<h2>Resilience of study abroad</h2>
<p>In committee meeting presentations on Nov. 3, the trustees applauded a University Affairs update on Carolina’s globalization initiatives by Barbara J. Stephenson, vice provost for global affairs and chief global officer. Stephenson described adjusting to the pandemic through programs such as Collaborative Online International Learning, in which Carolina faculty led 19 COIL courses in partnership with universities in 13 countries. Her office is also launching an interdisciplinary partnership with Japan, which will include studying issues common to both cultures.</p>
<p>After an initial pause in study abroad because of the pandemic, the number of students has steadily increased, reaching 199 in fall 2021, 60% of the pre-pandemic level. “What we didn’t do was abandon study abroad,” Stephenson said. “Instead, UNC led the way, taking its place among the top 10% of U.S. universities, showing how to safely resume study abroad. Step by step, we’re learning and, crucially, we’re modeling the resilient approach to global challenges that we hope our students learn while they’re at Carolina.”</p>
<h2>Delegation of authority and other action</h2>
<p>In a follow-up to the <a href="https://thewell.unc.edu/2021/10/13/trustees-propose-resolution-on-hiring-admissions-appeals/">special meeting held Oct. 7</a> to discuss changes in the board’s delegation of authority, the board voted on a version approved by UNC System President Peter Hans that had one significant change.</p>
<p>At the Oct. 7 meeting, the trustees voted to keep the powers that they had delegated to campus administrators intact with four key exceptions:</p>
<ul>
<li>Giving final authority to the chancellor, subdelegated to the provost, for new fixed-term faculty appointments of more than three years with an annual salary greater than $100,000.</li>
<li>Having more oversight of athletic assistant coach hires, including salary ranges and raises.</li>
<li>Overseeing the initial hiring of Tier II positions but not being involved in retention or salary changes for current employees.</li>
<li>Adding a final appeal to the Board of Trustees in the admissions decisions process.</li>
</ul>
<p>After reviewing the proposal, Hans approved all but one of the changes, instructing the board to delete the last item, keeping the provost as the final authority for appeals on admissions decisions. The revised version was approved by the trustees at the Nov. 4 meeting.</p>
<p>In other action, the trustees:</p>
<ul>
<li>Announced the six recipients of the <a href="https://thewell.unc.edu/2021/11/04/carolina-trustees-honor-six-with-prestigious-davie-awards/">2021 William Richardson Davie Award</a>, the board’s highest honor.</li>
<li>Voted down a resolution that “the University shall not discriminate against or grant preferential treatment to an individual, group or company on the basis of race, sex, color or ethnicity” introduced by trustee Marty Kotis in the closing minutes of the meeting.</li>
<li>Approved a 2% increase in undergraduate nonresident tuition, a 2% increase in housing rates and a 4.75% increase for annual meal plans.</li>
<li>Held the first meeting of the Strategic Initiatives Committee, chaired by trustee Dr. Perrin W. Jones.</li>
</ul>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-57191 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/11/05/7-things-parents-need-to-know-about-the-covid-19-vaccine-for-children/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk.jpg" width="900" height="500" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk.jpg 900w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk-250x139.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk-700x389.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk-768x427.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/GettyImages-1266492939-healthtalk-120x67.jpg 120w" alt="Close up of a pediatrician vaccinating his patient" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/11/05/7-things-parents-need-to-know-about-the-covid-19-vaccine-for-children/">
					7 things parents need to know about the COVID-19 vaccine for children
				</a>
			</h3>

						
					</header>

							<p>
				The wait is finally over. Children ages 5 to 11 are now able to get a COVID-19 vaccine. 
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-57159 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-staffwritten">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/11/05/take-the-off-ramp-from-road-rage/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/roadrage_hero-120x68.jpg 120w" alt="North Carolina license plate reading road rage." />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/11/05/take-the-off-ramp-from-road-rage/">
					Take the off-ramp from road rage
				</a>
			</h3>

						
					</header>

							<p>
				With jam-packed holiday traffic in the forecast, a Carolina social psychologist describes where road rage begins and offers ways to avoid it.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-57253 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/11/04/carolinas-vaccination-rates-testing-numbers-offer-good-news/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/11/BBatEF-120x68.jpg 120w" alt="Provost Blouin speaking on a Zoom call" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/11/04/carolinas-vaccination-rates-testing-numbers-offer-good-news/">
					Carolina’s vaccination rates, testing numbers offer good news
				</a>
			</h3>

						
					</header>

							<p>
				Employee Forum delegates also heard updates from the provost about searches for senior leadership positions and the vaccine mandate for federal contractors.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2021 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.7.2' id='unc-object-fit-images-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.7.2' id='unc-stickyfill-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.7.2' id='unc-jscroll-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.7.2' id='unc-moment-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.7.2' id='unc-daterangepicker-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.7.2' id='unc-swiper-jquery-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=1.6.13' id='unc-js'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":244,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
