<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Employee Forum delegates hear vaccine, summer and fall planning updates | The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The COVID-19 vaccine is available to many employees; plans are underway for summer and fall semester." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Employee Forum delegates hear vaccine, summer and fall planning updates | The Well" />
	<meta property="og:description" content="The COVID-19 vaccine is available to many employees; plans are underway for summer and fall semesters." />
	<meta property="og:url" content="https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2021-03-03T23:13:30+00:00" />
	<meta property="article:modified_time" content="2021-03-04T21:46:59+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:description" content="The COVID-19 vaccine is available to many employees; plans are underway for summer and fall semesters." />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Jane Calloway">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":"https://thewell.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch.jpg","width":1200,"height":675,"caption":"Cathy Brennan, executive director of Environment, Health and Safety, explains that Group 4 now includes a subgroup for students living in congregant settings like residence halls and fraternity and sorority houses. (Jon Gardiner/UNC-Chapel Hill)"},{"@type":"WebPage","@id":"https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/#webpage","url":"https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/","name":"Employee Forum delegates hear vaccine, summer and fall planning updates | The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/#primaryimage"},"datePublished":"2021-03-03T23:13:30+00:00","dateModified":"2021-03-04T21:46:59+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/e3ede5cd27908555f90ebc06cf7df158"},"description":"The COVID-19 vaccine is available to many employees; plans are underway for summer and fall semester.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/"]}]},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/e3ede5cd27908555f90ebc06cf7df158","name":"Jane Calloway","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/64da039ddbf14c63d4c1086fc89bd2f7?s=96&d=mm&r=g","caption":"Jane Calloway"},"description":"University Communications"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//thewell.unc.edu' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.4' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1614904816'></script>
<link rel='https://api.w.org/' href='https://thewell.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F03%2F03%2Femployee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2021%2F03%2F03%2Femployee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="id" content="48582" />	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (min-width:1200px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:960px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:620px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-48582 single-format-standard not-scrolled menu-text-black menu-full-width employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">
			       				 <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
           			 <img src="https://gazette2.sites.unc.edu/wp-content/uploads/sites/1007/2019/09/TheWell_logo_REVERSED.png" width="1110" height="301" alt="The Well site home">
        			</a>
			
              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a href="#" class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li id="menu-item-46755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li id="menu-item-47373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46755"><a href="https://thewell.unc.edu/behind-the-numbers/">Behind the Numbers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47373"><a href="https://thewell.unc.edu/updating-carolina-next/">Updating Carolina Next</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>		<button id="main-menu-close" class="visually-hidden">Close Main Navigation Menu</button>
      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Employee Forum delegates hear vaccine, summer and fall planning updates
        </h1>

                            <p class="excerpt">
                The COVID-19 vaccine is available to many employees; plans are underway for summer and fall semesters.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Jane Calloway, The Well,
                                </span>

                                Wednesday, March 3rd, 2021
                    </div>
    </header>

        <article class="post-48582 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch-120x68.jpg 120w" alt="colorful bar chart" />

			
			</div>

								<figcaption>Cathy Brennan, executive director of Environment, Health and Safety, explains that Group 4 now includes a subgroup for students living in congregant settings like residence halls and fraternity and sorority houses. (Jon Gardiner/UNC-Chapel Hill)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Employee Forum delegates hear vaccine, summer and fall planning updates%20https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/&amp;media=https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/EmpForumMarch.jpg&amp;description=Employee Forum delegates hear vaccine, summer and fall planning updates" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Employee Forum delegates hear vaccine, summer and fall planning updates&amp;body=https://thewell.unc.edu/2021/03/03/employee-forum-delegates-hear-vaccine-summer-and-fall-planning-updates/%0D%0AThe COVID-19 vaccine is available to many employees; plans are underway for summer and fall semesters." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>Employee Forum delegates heard updates about COVID-19 vaccinations for employees, along with plans for the summer and fall semester during Wednesday’s virtual meeting.</p>
<p>Chancellor Kevin M. Guskiewicz thanked employees for their resilience over the past year while dealing with the COVID-19 global pandemic. On March 11, 2020, he said he gathered a team of leaders to prepare for the pandemic arriving in North Carolina and on Carolina’s campus. Following a two-week transition, the University moved to a remote learning and working environment.</p>
<p>“Our staff really are the reason we’ve made it through this year. You’ve enabled us to stay true to our mission,” he said. “I said that we’ve never closed this University down. I know that it hasn’t been easy. I want you to know how grateful our leadership team is.”</p>
<p>Three COVID-19 vaccines are now available, and University employees who are frontline essential workers are part of Group 3 and are <a href="https://thewell.unc.edu/2021/03/03/important-covid-19-vaccine-update-for-employees-and-students/">now eligible to receive the vaccine</a>. Guskiewicz encouraged employees to get the vaccine as soon as it is available, based on priority.</p>
<p>In addition, Group 4 has been subdivided and now includes a subgroup for students living in congregant settings like residence halls and fraternity and sorority houses, said Cathy Brennan, executive director of Environment, Health and Safety, adding that she would anticipate that group getting vaccines in April. Carolina’s Campus Health has been approved as a vaccine site and is preparing to give vaccines when it receives an allotment.</p>
<p>Brennan encouraged employees to follow vaccine updates on a <a href="https://carolinatogether.unc.edu/covid-19-vaccine/">special page</a> on the Carolina Together website.</p>
<h2><strong>Summer, Fall semester planning</strong></h2>
<p>Planning is underway for the summer and fall semester, Provost Bob Blouin said. He added that the University is planning for the best-case scenario of “near normal operations,” bringing the majority of faculty and students back to campus and having face-to-face instruction as the primary mode of teaching.</p>
<p>As part of the planning for a return to campus, facilities employees have been working on airflow and air filtration capacity in buildings occupied by faculty, staff or students, Blouin said. Where buildings don’t have adequate airflow, supplemental filtration systems have been installed.</p>
<p>The University has a lot of old buildings that require attention, Blouin said. “I tip my hat to all of the folks representing our facilities and the work they’ve done to keep this campus safe.”</p>
<p>He added that for fall the University would remove the single occupancy restriction for residence halls. Currently, about 3,200 students live in residence halls, and the plan for fall would be to have about 7,000 students living in residence halls. The University’s normal capacity is 8,200.</p>
<p>“We believe that with mask wearing and testing and having about 80% of students vaccinated, we can have a near normal experience in the fall,” Blouin said.</p>
<p>Vice Chancellor for Human Resources and Equal Opportunity and Compliance Becci Menghini said HR is planning for a return of the workforce to campus and is working with the UNC System office on a remote work and teleworking policy. “We are planning to have as many people back for the fall semester as possible,” she said.</p>
<h2><strong>Budget update</strong></h2>
<p>In an update on the University’s budget, Interim Vice Chancellor for Finance and Operations Nate Knuffman said extensive unit-level budget meetings took place last fall. In January, the University announced a 1.5% reduction to personnel funds and a 7.5% reduction to operating funds across schools and units for fiscal year 2021, followed by another 1.5% reduction to personnel funds and a 7.5% reduction to operating funds in fiscal year 2022.</p>
<p>Budget management plans for how the units will meet the reduction targets were submitted in early February, Knuffman said. It’s important to understand the 1.5% reduction is not a salary cut for all employees, but rather a target for units to make reductions as they see fit, he said.</p>
<p>This budget management process has allowed the University to avoid across-the-board cuts.</p>
<p><strong>In other news:</strong></p>
<ul>
<li>Last week, the University <a href="https://thewell.unc.edu/2021/03/02/university-implements-diversity-equity-and-inclusion-training/">announced</a> required diversity, equity and inclusion training for all employees. The first course, Managing Bias, explains that understanding bias in the workplace is the first step in handling it.</li>
<li>The Employee Forum passed a <a href="https://employeeforum.unc.edu/resolutions/resolution-21-01/">resolution</a> to advocate that the University of North Carolina System Office expand the financial tools available to retroactively compensate SHRA employees on a temporary basis for additional work duties undertaken during the COVID-19 pandemic, along with expanding EHRA non-faculty salary adjustments to include increases for the work. The resolution also seeks to advocate for alternative compensation systems.</li>
<li>Next week, March 8-12, is the <a href="https://hr.unc.edu/total-wellbeing-wellness-week-2021/">Total WellBeing Virtual Wellness Week</a>. Beginning Monday, employees can learn more about campus and local resources to support well-being. The wellness week will be held online with a combination of live and pre-recorded sessions that include fitness classes, cooking demonstrations and financial planning seminars.</li>
<li><a href="https://employeeforum.unc.edu/nomination_info/">Nominations</a> are open for Employee Forum delegates through March 31 and delegate elections are set for April. New delegates will go through orientation in late April and join the Forum at its May meeting. New officers will be elected in June.</li>
</ul>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-48544 post type-post status-publish format-standard has-post-thumbnail hentry category-academics">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/03/04/johnston-chapman-family-awards/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/teaching_awards_day4-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/03/04/johnston-chapman-family-awards/">
					Johnston, Chapman Family Awards
				</a>
			</h3>

						
					</header>

							<p>
				One professor started his Zoom lectures with funny photo backdrops and the line “Broadcasting today from in front of a [insert photo quip],” while another teleported into the famous PBS artist studio of Bob Ross, complete with wig.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-48565 post type-post status-publish format-standard has-post-thumbnail hentry category-research">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/03/04/the-life-botanic/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/alan_plants-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/03/04/the-life-botanic/">
					The life botanic
				</a>
			</h3>

						
					</header>

							<p>
				Alan Weakley has spent his career cataloging the plants of the Southeastern United States, and now his work  is compiled into a digital guide that will aid fellow botanists and citizen scientists alike.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-48513 post type-post status-publish format-standard has-post-thumbnail hentry category-research">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2021/03/04/depression-and-anxiety-among-first-year-students-worsen-during-pandemic/" tabindex="-1">
				<img src="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying.jpg 1200w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying-250x141.jpg 250w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying-700x394.jpg 700w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying-768x432.jpg 768w, https://thewell.unc.edu/wp-content/uploads/sites/1007/2021/03/student_studying-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2021/03/04/depression-and-anxiety-among-first-year-students-worsen-during-pandemic/">
					Depression and anxiety among first-year students worsen during pandemic
				</a>
			</h3>

						
					</header>

							<p>
				The study found that first-year college students are particularly struggling with social isolation and adapting to distanced learning.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2021 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script><script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-6b53be0d94491620b86","applicationID":"781537153","transactionName":"YVdbMkRVDxUCB0cIDFgdeAVCXQ4ITBdaDwRaVw==","queueTime":0,"applicationTime":374,"atts":"TRBYRAxPHBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
