<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>‘Welcome to Election Week’ | The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Hussman School of Journalism and Media webinar on Nov. 4 kicked off a flurry of post-election events hosted by campus organizations." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thewell.unc.edu/2020/11/06/welcome-to-election-week/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘Welcome to Election Week’ | The Well" />
	<meta property="og:description" content="A Hussman School of Journalism and Media webinar on Nov. 4 kicked off a flurry of post-election events hosted by campus organizations." />
	<meta property="og:url" content="https://thewell.unc.edu/2020/11/06/welcome-to-election-week/" />
	<meta property="og:site_name" content="The Well" />
	<meta property="article:published_time" content="2020-11-06T05:03:54+00:00" />
	<meta property="article:modified_time" content="2020-11-05T21:35:19+00:00" />
	<meta property="og:image" content="https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheWellUNC" />
	<meta name="twitter:site" content="@TheWellUNC" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Susan Hudson">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":"https://thewell.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2020/11/06/welcome-to-election-week/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://thewell.unc.edu/2020/11/06/welcome-to-election-week/#webpage","url":"https://thewell.unc.edu/2020/11/06/welcome-to-election-week/","name":"\u2018Welcome to Election Week\u2019 | The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2020/11/06/welcome-to-election-week/#primaryimage"},"datePublished":"2020-11-06T05:03:54+00:00","dateModified":"2020-11-05T21:35:19+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/15f8cfb7ee2ef6b21524cd68393d2d50"},"description":"A Hussman School of Journalism and Media webinar on Nov. 4 kicked off a flurry of post-election events hosted by campus organizations.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2020/11/06/welcome-to-election-week/"]}]},{"@type":"Person","@id":"https://thewell.unc.edu/#/schema/person/15f8cfb7ee2ef6b21524cd68393d2d50","name":"Susan Hudson","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/084fa60905bb25ccdb8d69488e07963b?s=96&d=mm&r=g","caption":"Susan Hudson"},"description":"University Communications","sameAs":["http://gazette.unc.edu"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.4.2' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1604687946'></script>
<link rel='https://api.w.org/' href='https://thewell.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F11%2F06%2Fwelcome-to-election-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F11%2F06%2Fwelcome-to-election-week%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

		<meta name="id" content="44503" />	<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (min-width:1200px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:960px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:620px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-44503 single-format-standard not-scrolled menu-text-black menu-full-width welcome-to-election-week">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" class="custom-logo" height="75" alt="The Well site home" />
              </a>

              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/files/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-39605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-39630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together: The Roadmap for Fall 2020 ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39605"><a href="https://thewell.unc.edu/home/in-the-know/">In the Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39630"><a href="https://carolinatogether.unc.edu/">Carolina Together: The Roadmap for Fall 2020 ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Academics
                            </div>
        
                <h1>
            ‘Welcome to Election Week’
        </h1>

                            <p class="excerpt">
                A UNC Hussman School of Journalism and Media webinar on Nov. 4 kicked off a flurry of post-election events hosted by campus organizations.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                      Susan Hudson,
                                </span>

                                Friday, November 6th, 2020
                    </div>
    </header>

        <article class="post-44503 post type-post status-publish format-standard has-post-thumbnail hentry category-academics">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
				
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675.jpg 1200w, https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675-250x141.jpg 250w, https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675-700x394.jpg 700w, https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675-768x432.jpg 768w, https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675-120x68.jpg 120w" alt="" />

			
			</div>

				
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2020/11/06/welcome-to-election-week/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=‘Welcome to Election Week’%20https://thewell.unc.edu/2020/11/06/welcome-to-election-week/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2020/11/06/welcome-to-election-week/&amp;media=https://thewell.unc.edu/files/2020/11/shutterstock_1696527454-scaled-e1604608009675.jpg&amp;description=‘Welcome to Election Week’" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=‘Welcome to Election Week’&amp;body=https://thewell.unc.edu/2020/11/06/welcome-to-election-week/%0D%0AA UNC Hussman School of Journalism and Media webinar on Nov. 4 kicked off a flurry of post-election events hosted by campus organizations." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>The greeting given by Dean Susan King of UNC Hussman School of Journalism and Media summed up the aftermath of a historic Election Day.</p>
<p>“Welcome to Election Week. Our democracy is robust, but the country is divided,” King told the 85 online participants at the beginning of the “Election 2020: What’s Next?” webinar, held the day after the election.</p>
<p>With record-breaking turnout and results so close that the winner of the presidential contest may not be clear for weeks, the much-anticipated 2020 election has spurred a flurry of campus events (see below) to examine its impact.</p>
<p>The journalism school’s discussion, designed to “help make sense of Election Day results and the process going forward,” featured a panel of eight that included journalism faculty members, a Republican political operative, a board of elections official and the founder of a nonpartisan citizen initiative.</p>
<p>Panelists expressed optimism about the high voter turnout and relatively peaceful process, and less hope about the country’s political divide. “We’ve seen the highest voter turnout in this country in our lifetime. That is cause for celebration,” said Ted Shaw, Julius L. Chambers Distinguished Professor of Law and Director of the UNC Center for Civil Rights.</p>
<p>“We are a divided country because we are a changing country,” said Paul Cuadros, associate professor of journalism and chair and executive director of the UNC Scholars’ Latino Initiative. “America is very much in an anger phase. I hope we can get to the acceptance phase.”</p>
<p>Ferrel Guillory, professor of the practice of journalism and founder of the Program on Public Life, focused on the election’s results on state politics. Gov. Roy Cooper, a Democrat, won re-election, and Republicans will still probably hold the majority in both houses of the legislature, resulting in a “very divided state government,” he said. The struggle for control of the state, including educational policy affecting the University, will continue and “resolution is not going to be easy.”</p>
<p>Damon Circosta, chair of the North Carolina State Board of Elections, pointed out that 5.5 million voters — 75% of the state’s registered voters — participated in the election. That level of participation put an end to the idea of what he called the “mythical silent majority.”</p>
<p>“There’s much to be proud of,” Circosta said, “and there’s more to do to create a more perfect union.”</p>
<p>The journalism school webinar was the first of several post-election events hosted by campus organizations to discuss the historic 2020 election. Here are some others:</p>
<h4><strong><a href="https://electioncarolina.unc.edu/event/post-election-2020-carolina-law-politics-experts-answer-your-questions/2020-11-04/">Post-Election 2020</a>: Carolina Law and Politics Experts Answer Your Questions </strong></h4>
<ul>
<li><strong>7 p.m. Nov. 9</strong></li>
<li><strong>8 p.m. Nov. 11</strong></li>
<li><strong>8 p.m. Nov. 16</strong></li>
<li><strong>8 p.m. Nov. 18</strong></li>
</ul>
<p>Faculty members from the School of Law and the political science department of the College of Arts &amp; Sciences will answer questions about election law, constitutional law, state and federal court systems, laws relating to demonstrations/protests and more in this panel discussion series. Topics for each of these nonpartisan discussions will be determined by current events. No two sessions will be the same. <a href="https://electioncarolina.unc.edu/event/post-election-2020-carolina-law-politics-experts-answer-your-questions/2020-11-04/">Registration</a> is required for each session.</p>
<h4><strong><a href="https://zoom.us/webinar/register/WN_eZh3AggcTMOEomx-f7KCJw">What Happened? What’s Next?</a> A Conversation in the Aftermath of the 2020 Election </strong></h4>
<ul>
<li><strong>3-5 p.m. Nov. 10</strong></li>
</ul>
<p>A panel of UNC faculty experts and moderator Anita Brown-Graham, professor of public law and government at the School of Government, will offer brief thoughts on the election and its consequences, followed by extended question/answer and discussion with those in attendance. <a href="https://zoom.us/webinar/register/WN_eZh3AggcTMOEomx-f7KCJw">Register</a> to attend.</p>
<h4><strong><a href="https://heellife.unc.edu/event/6579604">Community Dialogue</a>: Current State of America </strong></h4>
<ul>
<li><strong>6:30-8 p.m. Nov. 10 </strong></li>
</ul>
<p>In this dialogue hosted by the Multicultural Affairs and Diversity Outreach Committee and moderated by Mayor Pam Hemminger of Chapel Hill, panelists will discuss current events in America and how we can effect change here in Chapel Hill and the greater community. <a href="https://heellife.unc.edu/event/6579604">RSVP</a> to the event to attend.</p>
<h4><strong><a href="https://electioncarolina.unc.edu/event/public-discourse-post-election-is-dialogue-possible-a-frontline-perspective/">Public Discourse Post Election</a>: Is dialogue possible? </strong><u></u></h4>
<ul>
<li><strong>5:30-7 p.m. Nov. 16: </strong><a href="https://electioncarolina.unc.edu/event/public-discourse-post-election-is-dialogue-possible-a-frontline-perspective/"><strong>A Frontline Perspective</strong></a></li>
</ul>
<p>In the first part of this two-part event hosted by the Program for Public Discourse, Democratic and Republican operatives will offer political insights from the ground level of the campaign trails. This discussion will use the 2020 elections as a window into the broader ways in which Americans talk about politics and will focus on how to improve the quality of discourse and democratic processes.</p>
<ul>
<li><strong>5:30-7 p.m. Nov. 17: </strong><a href="https://electioncarolina.unc.edu/event/public-discourse-post-election-is-dialogue-possible-an-academic-perspective/"><strong>An Academic Perspective</strong></a></li>
</ul>
<p>In the second part of the two-part event, faculty experts will discuss the intersecting forces that influence how and whether partisans can have productive conversations in a polarized political climate. They will also offer academic insights into how students might consider the 2020 election’s influence on the shape of their civic lives moving forward.</p>
<p>For more events and resources, including advice for having difficult discussions on campus, visit <a href="https://electioncarolina.unc.edu/">Election Carolina</a>.</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/academics/" rel="tag">Academics</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-44461 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2020/11/06/university-libraries-launches-delivery-by-mail-service/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003.jpg" width="1200" height="676" srcset="https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003.jpg 1200w, https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003-250x141.jpg 250w, https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003-700x394.jpg 700w, https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003-768x433.jpg 768w, https://thewell.unc.edu/files/2020/11/007820_reading_suggestions_illustration003-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/11/06/university-libraries-launches-delivery-by-mail-service/">
					University Libraries launches delivery-by-mail service
				</a>
			</h3>

						
					</header>

							<p>
				Active Carolina faculty, students and staff within the continental United States can now opt to have books and other circulating materials mailed to them.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-44408 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews tag-staff-written">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2020/11/06/piehler-launches-carolina-sustainability-council/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2020/04/mike-scaled-e1604521672743.jpg" width="1200" height="800" srcset="" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/11/06/piehler-launches-carolina-sustainability-council/">
					Piehler launches Carolina Sustainability Council
				</a>
			</h3>

						
					</header>

							<p>
				The Council will support the transition to Sustainable Carolina, a new comprehensive initiative to move Carolina’s sustainability efforts forward, including the Three Zeros Environmental Initiative.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-44457 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews has-video">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2020/11/06/reopening-a-universe-of-possibilities/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2020/11/Morehead7-e1604595284492.png" width="1200" height="675" srcset="" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/11/06/reopening-a-universe-of-possibilities/">
					Reopening a universe of possibilities
				</a>
			</h3>

						
					</header>

							<p>
				Morehead Planetarium and Science Center’s renovation expands its ability to educate the Carolina community on science and encourage discovery.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
			  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2020 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
</script>
    <script type="text/javascript">
    /*<![CDATA[*/
    (function() {
    var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
    sz.src = '//siteimproveanalytics.com/js/siteanalyze_35044.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
    })();
    /*]]>*/
    </script>

    <script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
