<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Excavating the past to serve the future | The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Massey Award winner Stephen Davis has dedicated his life to preserving the history of North Carolina’s Native American peoples for future generations."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Excavating the past to serve the future | The Well" />
<meta property="og:description" content="Massey Award winner Stephen Davis has dedicated his life to preserving the history of North Carolina’s Native American peoples for future generations." />
<meta property="og:url" content="https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/" />
<meta property="og:site_name" content="The Well" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2020-06-02T10:30:54+00:00" />
<meta property="article:modified_time" content="2020-06-02T13:24:52+00:00" />
<meta property="og:updated_time" content="2020-06-02T13:24:52+00:00" />
<meta property="og:image" content="https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg" />
<meta property="og:image:secure_url" content="https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Massey Award winner Stephen Davis has dedicated his life to preserving the history of North Carolina’s Native American peoples for future generations." />
<meta name="twitter:title" content="Excavating the past to serve the future | The Well" />
<meta name="twitter:site" content="@TheWellUNC" />
<meta name="twitter:image" content="https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg" />
<meta name="twitter:creator" content="@TheWellUNC" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","inLanguage":"en-US","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":[{"@type":"SearchAction","target":"https://thewell.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/#primaryimage","inLanguage":"en-US","url":"https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg","width":1200,"height":675,"caption":"Steve Davis with an artifact"},{"@type":"WebPage","@id":"https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/#webpage","url":"https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/","name":"Excavating the past to serve the future | The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/#primaryimage"},"datePublished":"2020-06-02T10:30:54+00:00","dateModified":"2020-06-02T13:24:52+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/a7f5466c316cf66a4e1b7fea7e98d265"},"description":"Massey Award winner Stephen Davis has dedicated his life to preserving the history of North Carolina\u2019s Native American peoples for future generations.","potentialAction":[{"@type":"ReadAction","target":["https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/"]}]},{"@type":["Person"],"@id":"https://thewell.unc.edu/#/schema/person/a7f5466c316cf66a4e1b7fea7e98d265","name":"Madeline Pace","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c2cf1ae1267d8da5a8710fc421c3b5e8?s=96&d=mm&r=g","caption":"Madeline Pace"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.3.2' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1591126371'></script>
<link rel='https://api.w.org/' href='https://thewell.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F06%2F02%2Fexcavating-the-past-to-serve-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F06%2F02%2Fexcavating-the-past-to-serve-the-future%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}@media screen and (min-width:1200px){.alignright,.alignleft,.aligncenter,.alignnone{width:unset}}@media screen and (min-width:960px).alignright,.alignleft,.aligncenter,.alignnone{width:unset}@media screen and (min-width:620px).alignright,.alignleft,.aligncenter,.alignnone{width:unset}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-38596 single-format-standard not-scrolled menu-text-black menu-full-width excavating-the-past-to-serve-the-future">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <nav id="header" role="banner" aria-label="navigation">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" class="custom-logo" height="75" alt="The Well site home" />
              </a>

              <a href="https://thewell.unc.edu/" id="logo-scrolled"  alt="UNC Old Well Icon" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo"  alt="UNC Old Well Icon" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/files/2019/09/UNC_logo_white.png" class="second-logo">

                                          </a>
                                      
                  
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-34610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li id="menu-item-29917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>
        </div>

        </nav>

      <nav class="mobile-header-menu-wrapper" aria-label="mobile-menu">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34610"><a target="_blank" rel="noopener noreferrer" href="https://carolinanext.unc.edu/">Carolina Next: Innovations for Public Good ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>      </nav>

      <main id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Excavating the past to serve the future
        </h1>

                            <p class="excerpt">
                Massey Award winner Steve Davis has dedicated his life to preserving the history of North Carolina’s Native American peoples for future generations.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Madeline Pace, The Well,
                                </span>

                                Tuesday, June 2nd, 2020
                    </div>
    </header>

        <article class="post-38596 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg 1200w, https://thewell.unc.edu/files/2020/06/stephen_davis_edited-250x141.jpg 250w, https://thewell.unc.edu/files/2020/06/stephen_davis_edited-700x394.jpg 700w, https://thewell.unc.edu/files/2020/06/stephen_davis_edited-768x432.jpg 768w, https://thewell.unc.edu/files/2020/06/stephen_davis_edited-120x68.jpg 120w" alt="Steve Davis with an artifact" />

			
			</div>

								<figcaption>Massey Award winner Steve Davis</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Excavating the past to serve the future%20https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/&amp;media=https://thewell.unc.edu/files/2020/06/stephen_davis_edited.jpg&amp;description=Excavating the past to serve the future" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Excavating the past to serve the future&amp;body=https://thewell.unc.edu/2020/06/02/excavating-the-past-to-serve-the-future/%0D%0AMassey Award winner Steve Davis has dedicated his life to preserving the history of North Carolina’s Native American peoples for future generations." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p>Even after 50 years in the field as an archaeologist, Steve Davis still considers a Native American cooking jar he unearthed as a Carolina undergraduate in 1973 the most important find of his career. The artifact is now one of millions that Davis is responsible for curating as the associate director of Carolina’s Research Laboratories of Archaeology.</p>
<p>The piece encapsulates “the focus of my life’s work — a Native American cooking jar typical of the time but decorated with a musket, the European traders’ weapon,” said Davis. “I’ve been studying the first interactions between Native Americans and Europeans ever since.”</p>
<p>Widely regarded as the preeminent archaeological expert on North Carolina’s late pre-colonial and colonial native peoples, Davis is author and co-author of an extensive catalog of publications, including the book <em>Time Before History: The archaeology of North Carolina</em>. During his 37 years with the University, Davis has overseen the digitization of thousands of artifacts and records to improve access to the University’s collection, excavated previously lost historical sites on Carolina’s campus and devoted his life’s research to preserving the history of Native Americans in the South.</p>
<p>He’s also a great guy, say those who know him as mentor, instructor, boss, colleague and friend. Davis, one of his Massey Award nominators wrote, is a man of “extraordinary competence, humility and joviality” who “will talk for hours about archaeology with a grin on his face.” He “has set a model for collegial, collaborative, engaged research and service,” wrote another.</p>
<p>For all these reasons and more, Steve Davis is one of six Carolina employees to win the <a href="https://thewell.unc.edu/2020/05/19/six-carolina-employees-earn-prestigious-massey-awards-for-outstanding-service/" target="_blank" rel="noopener noreferrer">2020 C. Knox Massey Distinguished Service Awards</a>.</p>
<h4><strong>Carolina beginnings</strong></h4>
<p>Davis found his calling early. “I remember back in third grade when the teacher asked me what I wanted to be when I grew up,” said Davis. “Even then, I knew I wanted to be an archaeologist.”</p>
<p>He enrolled at UNC-Chapel Hill as an undergraduate in 1970 to pursue his childhood dream, but he was unsure about what area to specialize in. Given the opportunity to work in the field for the first time in the spring of 1972, Davis jumped at the chance and helped uncover artifacts dating back to the first encounters between Native Americans and European traders in the Piedmont region of North Carolina.</p>
<p>It was during that early field work that he discovered the cooking jar — an experience that helped define his lifelong research specialty: studying the impact of European colonization on native peoples in Virginia, North Carolina and South Carolina from the 1600s to 1800s.</p>
<p>After graduating from Carolina in 1974 with a degree in anthropology, Davis went on to obtain a master’s degree in archaeology from the University of Calgary in Alberta, Canada, and his Ph.D. from the University of Tennessee. But, wanting to continue his research in the state where he found his first artifact, Davis returned to the University in 1983 as a research archaeologist in the lab he now manages.</p>
<h4><strong>The art of excavation</strong></h4>
<p>Davis describes the process of excavating a historical site the way an artist might explain how to mix new color palettes: The steps are second nature to him but a revelation to anyone outside of his field.</p>
<p>By applying a light spray of water to the ground, Davis can “read” the darker patches where the wooden posts of a structure once stood or the striations in the earth that signal where untouched artifacts may lay hidden. “His beautiful, detail-oriented and neat excavation style is famous,” wrote one of the students who nominated Davis.</p>
<p>But archaeology is far more that finding objects in the dirt, says Davis. It’s a service to those people whose history is documented in every pottery fragment and arrowhead.</p>
<p>“I think archaeology is a discipline that is at its best when it’s giving a voice to those who generally are underrepresented,” he said.</p>
<p>Davis cites as one example the Catawba people asking his research team to locate and excavate ancient burials that were in the path of a highway expansion near Charlotte. He helped the Catawba relocate the graves to a safer location, all in service to the people whose ancestors he studies.</p>
<h4><strong>Uncovering Carolina history</strong></h4>
<p>For the University’s bicentennial celebration in 1993, faculty and staff were tasked with finding creative ways that their departments could celebrate Carolina’s history. Davis already had an idea in mind: an excavation on the campus itself.</p>
<p>Davis and his colleagues launched a series of archaeological digs on campus that continued long after the bicentennial, first uncovering the Eagle Hotel that fed and lodged the first students to matriculate at Carolina, then a long brick building — affectionately called “the Poor House” — that once housed students and, most recently, the Phi Delta Theta house, one of two early fraternity houses that survived a fire in 1919 but were demolished soon after.</p>
<p>Davis included students enrolled in archaeology and anthropology courses in the work. He believes that allowing students to uncover the past of their forebears is one way to celebrate the history of the University.</p>
<h4><b>Cataloging</b><strong> for the future</strong></h4>
<p>As the associate director of the Research Laboratories of Archaeology, Davis is the curator of millions of artifacts, thousands of photographs and hundreds of thousands of records. He also supervised the decade-long process, beginning in the 1990s, of moving the collection from storage in a Durham warehouse to the current state-of-the-art facility in Hamilton Hall.</p>
<p>But simply caring for the physical artifacts was not enough for Davis; he has made it his mission to digitize every object in the North Carolina Archaeological Collection for the benefit of students, teachers and researchers across the state, not to mention future generations of North Carolinians. Anyone can now access 3D images of artifacts from on the <a href="http://ancientnc.web.unc.edu/" target="_blank" rel="noopener noreferrer">Ancient North Carolinians: A Virtual Museum of North Carolina Archaeology</a> website.</p>
<p>Applauding Davis’ vision, one of his nominators wrote: “As archaeologists, we are always thinking about how best to care for past resources. Steve [Davis] is always thinking of future generations of students and researchers and how they will most easily and efficiently access these materials.”</p>
<h4><strong>Humble servant</strong></h4>
<p>Davis reacted with surprise and characteristic humility after learning he won the Massey Award, one of the University’s most prestigious distinctions for faculty and staff.</p>
<p>“I was dumbfounded,” said Davis. “My impression was that an honor like this would go to someone with much broader reach on campus. I contribute to the University by making my little area, archaeology, the best that it can be, and hope that makes the University a little greater, too.”</p>
<h4>Read about other Massey Award winners:</h4>
<ul>
<li><a href="https://thewell.unc.edu/2020/06/01/shining-example/" target="_blank" rel="noopener noreferrer">Carol Womack, Shining Example</a></li>
</ul>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-38602 post type-post status-publish format-standard hentry category-intheknow">

	  <div class="image" aria-hidden="true">
	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/06/02/in-the-know-tuesday-june-2/">
					In the Know: Tuesday, June 2
				</a>
			</h3>

						
					</header>

							<p>
				Important information for your day.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-38606 post type-post status-publish format-standard hentry category-campusnews">

	  <div class="image" aria-hidden="true">
	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/06/02/hr-issues-new-guidance-on-work-and-leave-provisions/">
					HR issues new guidance on work and leave provisions
				</a>
			</h3>

						
					</header>

							<p>
				Changes include reduced paid administrative leave and the use of FFCRA benefits for additional family leave and paid sick time.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-38587 post type-post status-publish format-standard hentry category-campusnews">

	  <div class="image" aria-hidden="true">
	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/06/01/campus-leaders-denounce-anti-black-violence/">
					Campus leaders denounce anti-black violence
				</a>
			</h3>

						
					</header>

							<p>
				In a May 30 letter to the Carolina community, Chancellor Kevin M. Guskiewicz, Provost Robert A. Blouin and University safety and diversity officers addressed recent events and offered resources and a place to share thoughts online.
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Next and previous buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>

    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="">
              <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/logo.svg" alt="UNC Logo">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2020 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
