<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Carolina rocks! - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thewell.unc.edu/2020/01/14/carolina-rocks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carolina rocks! - The Well" />
<meta property="og:description" content="Carolina&#039;s source of news and information for faculty and staff." />
<meta property="og:url" content="https://thewell.unc.edu/2020/01/14/carolina-rocks/" />
<meta property="og:site_name" content="The Well" />
<meta property="article:section" content="Campus News" />
<meta property="article:published_time" content="2020-01-14T18:01:18+00:00" />
<meta property="article:modified_time" content="2020-01-15T12:39:03+00:00" />
<meta property="og:updated_time" content="2020-01-15T12:39:03+00:00" />
<meta property="og:image" content="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg" />
<meta property="og:image:secure_url" content="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Carolina&#039;s source of news and information for faculty and staff." />
<meta name="twitter:title" content="Carolina rocks! - The Well" />
<meta name="twitter:site" content="@unc" />
<meta name="twitter:image" content="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg" />
<meta name="twitter:creator" content="@unc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","description":"Carolina&#039;s source of news and information for faculty and staff.","potentialAction":{"@type":"SearchAction","target":"https://thewell.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2020/01/14/carolina-rocks/#primaryimage","url":"https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg","width":1200,"height":675,"caption":"Betty Rupp and John Harrison of the band North Elementary sing and play guitars."},{"@type":"WebPage","@id":"https://thewell.unc.edu/2020/01/14/carolina-rocks/#webpage","url":"https://thewell.unc.edu/2020/01/14/carolina-rocks/","inLanguage":"en-US","name":"Carolina rocks! - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2020/01/14/carolina-rocks/#primaryimage"},"datePublished":"2020-01-14T18:01:18+00:00","dateModified":"2020-01-15T12:39:03+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/bbb64eea1b42d40a86b6bc040f5eb90e"},"description":"Carolina's source of news and information for faculty and staff."},{"@type":["Person"],"@id":"https://thewell.unc.edu/#/schema/person/bbb64eea1b42d40a86b6bc040f5eb90e","name":"H. Jared","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/6d4962f499013e8efb4255ed428b7cd5?s=96&d=mm&r=g","caption":"H. Jared"},"description":"University Communications","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.3.2' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1579101894'></script>
<link rel='https://api.w.org/' href='https://thewell.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F01%2F14%2Fcarolina-rocks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2020%2F01%2F14%2Fcarolina-rocks%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-32760 single-format-standard not-scrolled menu-text-black menu-full-width carolina-rocks">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <header id="header" role="banner">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" class="custom-logo" height="75" alt="The Well" />
              </a>

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/files/2019/09/UNC_logo_white.png" class="second-logo">
                    
                                          </a>
                                      
                  
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li id="menu-item-29917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>
        </div>

      </header>

      <div class="mobile-header-menu-wrapper">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>      </div>

      <main role="main" id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Campus News
                            </div>
        
                <h1>
            Carolina rocks!
        </h1>

                            <p class="excerpt">
                Some Carolina employees could change the immortal KIϟϟ lyrics to “I wanna rock and roll all night and go to work the next day.”
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  Scott Jared, The Well,
                                </span>

                                Tuesday, January 14th, 2020
                    </div>
    </header>

        <article class="post-32760 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
							<figure>
		
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg 1200w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-250x141.jpg 250w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-768x432.jpg 768w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-700x394.jpg 700w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-120x68.jpg 120w" alt="Betty Rupp and John Harrison of the band North Elementary sing and play guitars." />

			
			</div>

								<figcaption>Carolina employees John Harrison, right, and Betty Rupp of the band North Elementary sing and play during a recent gig.  (Photo by John McNicholas)</figcaption>
			</figure>
		
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2020/01/14/carolina-rocks/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Carolina rocks!%20https://thewell.unc.edu/2020/01/14/carolina-rocks/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2020/01/14/carolina-rocks/&amp;media=https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg&amp;description=Carolina rocks!" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Carolina rocks!&amp;body=https://thewell.unc.edu/2020/01/14/carolina-rocks/%0D%0ASome Carolina employees could change the immortal KIϟϟ lyrics to “I wanna rock and roll all night and go to work the next day.”" class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <h2>Linc Butler has a secret identity.</h2>
<p>By day, the self-described mild-mannered Butler works as associate vice chancellor for human resources. After hours, he’s wailing on guitar and screaming lyrics in Joe Hero, a tribute band playing covers of songs by the hard-rock, Grammy-winning Foo Fighters.</p>
<p>“It&#8217;s so different from what I do day to day at work,” he said. “It&#8217;s almost like having a secret identity.”</p>
<p>Co-workers aren’t surprised he’s in a band but are often caught off guard by the genre.</p>
<p>“I guess most people would describe me as even keeled, mild-mannered, so they can&#8217;t imagine me standing in front of a microphone for 2½ hours on a given night screaming songs, especially the Foo Fighters, whose repertoire is the screamiest,” he said.</p>
<p>Like Butler, other faculty and staff who keep the University humming along spend their off-hours playing and creating music, in multiple bands and solo projects at Triangle venues, with occasional gigs in Charlotte and Wilmington.</p>
<h4><strong>Phatlynx pays tribute to a power-chord pioneer</strong></h4>
<p>Robby Poore, design manager at the UNC School of Government, plays rhythm guitar in a band called <a href="https://phatlynx.bandcamp.com/">Phatlynx</a>. “The concept is four fat guys who play Link Wray songs,” Poore said. The band is going strong 10 years after Crispy Bess, former member of local band Southern Culture on the Skids, organized it as a “joke band” to perform North Carolina native and power-chord pioneer Link Wray’s ground-breaking 1959 tune “Rumble” at a music festival.</p>
<div id="attachment_32560" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32560" class="wp-image-32560" src="https://thewell.unc.edu/files/2019/11/Bands.Robby_.creditDavid-Hutchinson-700x1050.jpg" alt="Robby Poore plays guitar for Phatlynx." width="400" height="600" srcset="https://thewell.unc.edu/files/2019/11/Bands.Robby_.creditDavid-Hutchinson-700x1050.jpg 700w, https://thewell.unc.edu/files/2019/11/Bands.Robby_.creditDavid-Hutchinson-250x375.jpg 250w, https://thewell.unc.edu/files/2019/11/Bands.Robby_.creditDavid-Hutchinson-120x180.jpg 120w, https://thewell.unc.edu/files/2019/11/Bands.Robby_.creditDavid-Hutchinson.jpg 704w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-32560" class="wp-caption-text">Robby Poore of Phatlynx.</p></div>
<p>Phatlynx plays “surfabilly” rock, according to Poore. The names of festivals they’ve played hint at their audience — Elvis Fest, (Johnny) Cash Bash, Southern Surf Stomp. However, their warm-up gig just before the Intro Summit was on WUNC radio’s The State of Things, which homed in on their homage to Wray, a North Carolina native.</p>
<p>“We mash together surf, rockabilly and a little bit of garage rock,” Poore said. “We play half original songs, half covers, and a lot of them are about food.”</p>
<p>The band includes Bess on guitar, Groves Willer on bass and Dave Perry on drums. Poore, who began playing guitar at 12 and has been in bands since 1980, also designs the band’s promotional posters and CD covers.</p>
<p>“Our music is a little loud and it’s not for everybody, but it’s fun to do and we just love music. Plus, these guys are fantastic to hang out with,” Poore said.</p>
<h4><strong>North Elementary: good-vibe, Indie rock</strong></h4>
<p>John D. Harrison, travel coordinator in School of Medicine’s infectious disease department, and Betty Rupp ’13 (MPH), research specialist in the Gillings School of Global Public Health, perform a positive-vibe sound in <a href="https://www.northelementary.com/">North Elementary</a>.</p>
<p>“We’ve been together forever, like 16 years,” Harrison said.</p>
<p>North Elementary plays what its website calls “off-kilter, pop-sensitive Indie rock.” Band members include lead vocalist Rupp and Harrison playing guitars, Sean Parker adding harmony and guitar, bassist Jimmy Thompson and drummer Chad Coward.</p>
<p>The band toured in the past, but now plays in local venues and throughout North Carolina.</p>
<p>Band members share song-writing duties, Rupp said. Harrison, whose solo project Jphono1 focuses on fingerpicking and jam-band songs, finds that work inspires some lyrics.</p>
<p>“Stuff happens during the day and I put it in my phone for later,” he said. “An early North Elementary song called ‘Medical Transfer Door’ came from an earlier job when I noticed a sign for this door and kind of liked it.”</p>
<p>Rupp was in a band in Alabama that toured with North Elementary, so when she moved to Chapel Hill for graduate school, she fit in well with familiar musicians.</p>
<p>“It’s a good group of people, and we have fun practicing and playing together,” she said. “Our music’s definitely changed, going from more indie to pop to indie rock to more rock.”</p>
<h4><strong>Magnolia Collective exemplifies local close-knit music community</strong></h4>
<p>Rich McLaughlin, professor and chair of the mathematics department, spends much of his down time with psychedelic Americana band <a href="https://magnoliacollective.bandcamp.com/">Magnolia Collective</a>. He plays lead guitar and occasionally sings, wife Mimi plays bass and sings harmony, Daniel Snyder handles lead vocals and Chris Burzminski drums.</p>
<div id="attachment_32559" style="width: 510px" class="wp-caption alignright"><img aria-describedby="caption-attachment-32559" class="wp-image-32559" src="https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective-250x141.jpg" alt="Rich McLaughlin, left, is professor and chair of the Department of Mathematics, but on stage he plays guitar in Magnolia Collective." width="500" height="281" srcset="https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective-250x141.jpg 250w, https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective-768x432.jpg 768w, https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective-700x394.jpg 700w, https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective-120x68.jpg 120w, https://thewell.unc.edu/files/2019/11/bands.MagnoliaCollective.jpg 1200w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-32559" class="wp-caption-text">Rich McLaughlin, left, is professor and chair of the Department of Mathematics, but on stage he plays guitar in Magnolia Collective.</p></div>
<p>“We play a blend that you might describe as the Byrds meet guitar-heavy rock,” McLaughlin said. “It’s kind of country rock with a twinkly, jangly type of sound that bleeds over into the psychedelic.”</p>
<p>Well-known on the Triangle music landscape, the McLaughlins were in a trio called The Pneurotics, along with their friend Snyder, when they formed Magnolia Collective eight years ago as the host band for the Americana Revue series at The Station in Carrboro.</p>
<p>“At the revue, we’d play for the first hour, then bring in an up-and-coming band to play after us. Eventually we started writing songs together and playing more,” McLaughlin said.</p>
<p>Magnolia Collective plays festivals and local joints Cat’s Cradle Backroom, the Kraken, Motorco, Local 506 and The Cave. Like North Elementary, they are part of local label Potluck. Sometimes the groups share the same stage, showing the close-knit nature of the Triangle’s music community.</p>
<p>“We&#8217;ll meet folks who have seen us play or sometimes they&#8217;re there in other bands,” McLaughlin said. “We see each other play and end up doing shows together. We have a real good time.”</p>
<p>McLaughlin has played in bands since high school and remembers some wee-hours gigs that left him tired. Now he avoids playing weeknight shows but is still committed to the band.</p>
<p>“It takes a pretty intense effort to get together, work up new songs or write songs, practice, play shows within the Triangle’s music community,” he said. “The effort gives back way more than you put into it.”</p>
<h4><strong>Joe Hero transforms for tribute band circuit</strong></h4>
<p>Butler and two college friends formed hard-rocking <a href="https://www.facebook.com/joeherofoofighterstribute/videos/1783110371796142/">Joe Hero</a> 15 years ago, and added a fourth member once they became a Foo Fighters tribute band in 2011.</p>
<div id="attachment_32558" style="width: 410px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-32558" class="wp-image-32558" src="https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone-250x153.jpg" alt="Linc Butler plays guitar on stage for band Joe Hero." width="400" height="244" srcset="https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone-250x153.jpg 250w, https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone-768x469.jpg 768w, https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone-700x427.jpg 700w, https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone-120x73.jpg 120w, https://thewell.unc.edu/files/2019/11/Bands.Linc4_.bestone.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-32558" class="wp-caption-text">Linc Butler, lead singer and guitarist for Joe Hero.</p></div>
<p>“We’re exercising that musical muscle, entertaining folks and playing music that they really enjoy,” Butler said of the band’s cathartic rock and roll. “We also do a mix of ‘90s rock and grunge like Nirvana, Soundgarden, Pearl Jam, Alice in Chains.”</p>
<p>The band’s lead singer and rhythm guitarist, Butler remembers their pre-tribute time playing mostly weeknights to thinner crowds. Their sets included a cover of Foo Fighters’ “Monkey Wrench,” so drummer/vocalist Scott Hardesty suggested they perform for larger audiences on the weekend tribute-band circuit. They usually play three one-hour sets.</p>
<p>Other band members are lead guitarist Daniel Miles and bassist Ryan Terrell, a finance and accounting manager with UNC Healthcare.</p>
<p>Music is a creative outlet that musicians should consider until they can no longer play, he said.</p>
<p>“Even if folks haven&#8217;t picked up a guitar in a while, there&#8217;s always time to get back to it,” he said.</p>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/campusnews/" rel="tag">Campus News</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-34068 post type-post status-publish format-standard has-post-thumbnail hentry category-research">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2020/01/15/gillings-research-could-aid-response-to-coronavirus-outbreaks/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2020/01/woman_with_virus_mask.png" width="722" height="487" srcset="https://thewell.unc.edu/files/2020/01/woman_with_virus_mask.png 722w, https://thewell.unc.edu/files/2020/01/woman_with_virus_mask-250x169.png 250w, https://thewell.unc.edu/files/2020/01/woman_with_virus_mask-700x472.png 700w, https://thewell.unc.edu/files/2020/01/woman_with_virus_mask-120x81.png 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/01/15/gillings-research-could-aid-response-to-coronavirus-outbreaks/">
					Gillings research could aid response to coronavirus outbreaks
				</a>
			</h3>

						
					</header>

							<p>
				News of treatment’s effectiveness comes as an outbreak of a new type of pneumonia is identified in Wuhan City in China
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-34098 post type-post status-publish format-standard hentry category-intheknow">

	  <div class="image" aria-hidden="true">
	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/01/15/in-the-know-wednesday-jan-15/">
					In the Know: Wednesday, Jan. 15
				</a>
			</h3>

						
					</header>

							<p>
				Five important pieces of information for the day.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-32760 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2020/01/14/carolina-rocks/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas.jpg 1200w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-250x141.jpg 250w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-768x432.jpg 768w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-700x394.jpg 700w, https://thewell.unc.edu/files/2019/11/Bands.Betty_.John_.Charlotte2011by-John-McNicholas-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2020/01/14/carolina-rocks/">
					Carolina rocks!
				</a>
			</h3>

						
					</header>

							<p>
				Some Carolina employees could change the immortal KIϟϟ lyrics to “I wanna rock and roll all night and go to work the next day.”
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Carousel Buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>
        
    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer" role="contentinfo">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="https://thewell.unc.edu/">
              <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" height="75" alt="The Well">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2020 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
