<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed - The Well : The Well</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

    <link rel="apple-touch-icon" sizes="180x180" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/manifest.json">
    <link rel="mask-icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/safari-pinned-tab.svg" color="#4B9CD3">
    <link rel="shortcut icon" href="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/favicon/favicon.ico">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff.">

		
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Carolina&#039;s source of news and information for faculty and staff."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed - The Well" />
<meta property="og:description" content="Carolina&#039;s source of news and information for faculty and staff." />
<meta property="og:url" content="https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/" />
<meta property="og:site_name" content="The Well" />
<meta property="article:section" content="Arts &amp; Humanities" />
<meta property="article:published_time" content="2019-11-25T11:24:50+00:00" />
<meta property="og:image" content="https://thewell.unc.edu/files/2019/11/cecil2.png" />
<meta property="og:image:secure_url" content="https://thewell.unc.edu/files/2019/11/cecil2.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Carolina&#039;s source of news and information for faculty and staff." />
<meta name="twitter:title" content="Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed - The Well" />
<meta name="twitter:site" content="@unc" />
<meta name="twitter:image" content="https://thewell.unc.edu/files/2019/11/cecil2.png" />
<meta name="twitter:creator" content="@unc" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thewell.unc.edu/#website","url":"https://thewell.unc.edu/","name":"The Well","potentialAction":{"@type":"SearchAction","target":"https://thewell.unc.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#primaryimage","url":"https://thewell.unc.edu/files/2019/11/cecil2.png","width":1200,"height":675},{"@type":"WebPage","@id":"https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#webpage","url":"https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/","inLanguage":"en-US","name":"Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed - The Well","isPartOf":{"@id":"https://thewell.unc.edu/#website"},"primaryImageOfPage":{"@id":"https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#primaryimage"},"datePublished":"2019-11-25T11:24:50+00:00","dateModified":"2019-11-25T11:24:50+00:00","author":{"@id":"https://thewell.unc.edu/#/schema/person/15f8cfb7ee2ef6b21524cd68393d2d50"},"description":"Carolina's source of news and information for faculty and staff."},{"@type":["Person"],"@id":"https://thewell.unc.edu/#/schema/person/15f8cfb7ee2ef6b21524cd68393d2d50","name":"Susan Hudson","image":{"@type":"ImageObject","@id":"https://thewell.unc.edu/#authorlogo","url":"https://secure.gravatar.com/avatar/084fa60905bb25ccdb8d69488e07963b?s=96&d=mm&r=g","caption":"Susan Hudson"},"description":"University Communications","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//its.unc.edu' />
<link rel='dns-prefetch' href='//alertcarolina.unc.edu' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thewell.unc.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thewell.unc.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' media='all' />
<link rel='stylesheet' id='unc-css-css'  href='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/css/style.css?ver=5.2.4' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/modernizr.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://its.unc.edu/web-assets/utility-bar/utility-bar.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://alertcarolina.unc.edu/scripts/webalert.js?__ver=1574688493'></script>
<link rel='https://api.w.org/' href='https://thewell.unc.edu/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2019%2F11%2F25%2Fhenry-patrick-merritt-jr-an-archival-photo-mystery-revealed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thewell.unc.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthewell.unc.edu%2F2019%2F11%2F25%2Fhenry-patrick-merritt-jr-an-archival-photo-mystery-revealed%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-32420241-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                                gaplusu('create', 'UA-32420241-18', 'auto', {'name': 'single'});
                                                                                                        gaplusu('single.send', 'pageview');
                                    }

                                    gaplus_track();
                
            </script>

			<style>
	#wp-admin-bar-asu_support_enabled {
		background-color: #E00000!important;
	}
	</style>
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-180x180.png" />
<meta name="msapplication-TileImage" content="https://thewell.unc.edu/files/2019/09/cropped-Screen-Shot-2019-09-13-at-9.09.07-AM-270x270.png" />
<!-- Begin Custom CSS -->
<style type="text/css">
.is-scrolled .scrolled-logo-link{display:none}</style><!-- End Custom CSS -->
	</head>
	<body class="post-template-default single single-post postid-33038 single-format-standard not-scrolled menu-text-black menu-full-width henry-patrick-merritt-jr-an-archival-photo-mystery-revealed">

    <a href="#main" class="skip-link button" role="button">Skip to Main Content</a>

    <div class="outer-container">

      <header id="header" role="banner">

        <div class="container">

          <div class="header">
            <!-- Logo -->
            <div class="container">

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="custom-logo-link">
                <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" class="custom-logo" height="75" alt="The Well" />
              </a>

              <a href="https://thewell.unc.edu/" id="logo" rel="home" class="scrolled-logo-link">
                                  <img src="https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/images/old-well.svg" class="scrolled-logo" height="40" />
                                <span>The Well</span>
              </a>

                              <div class="header-right-side">

                                      
                    <img src="https://thewell.unc.edu/files/2019/09/UNC_logo_white.png" class="second-logo">
                    
                                          </a>
                                      
                  
                  
                </div>
              
              <a class="mobile-menu-toggle js-lock-scrolling" data-toggle-active=".mobile-menu-toggle, .mobile-header-menu-wrapper">
                Toggle Menu
              </a>

            </div>

          </div>

          <ul id="header-menu" class="header-menu header-menu--full-width"><li id="menu-item-31581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li id="menu-item-28924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li id="menu-item-28933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li id="menu-item-29939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li id="menu-item-29942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li id="menu-item-29913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li id="menu-item-28926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li id="menu-item-30254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li id="menu-item-29918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li id="menu-item-30256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30256"><a target="_blank" rel="noopener noreferrer" href="https://chancellorsearch.unc.edu">Chancellor Search ↗</a></li>
	<li id="menu-item-30360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li id="menu-item-29919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li id="menu-item-30255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li id="menu-item-29920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li id="menu-item-28923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li id="menu-item-29915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li id="menu-item-29917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li id="menu-item-29916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li id="menu-item-28922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li id="menu-item-30543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li id="menu-item-29924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li id="menu-item-30359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li id="menu-item-29923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li id="menu-item-29996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li id="menu-item-29921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li id="menu-item-29922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li id="menu-item-29927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li id="menu-item-30912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li id="menu-item-29934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li id="menu-item-29925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li id="menu-item-29926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li id="menu-item-31313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li id="menu-item-28921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-29936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li id="menu-item-30023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li id="menu-item-29929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li id="menu-item-29928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li id="menu-item-31149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>
        </div>

      </header>

      <div class="mobile-header-menu-wrapper">
        <ul id="mobile-header-menu" class="mobile-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31581"><a href="https://thewell.unc.edu/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28924"><a href="https://thewell.unc.edu/sections/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28927"><a href="https://gazette2.sites.unc.edu/category/academics/">Academics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a title="https://gazette2.sites.unc.edu/category/arts-humanities/" href="https://gazette2.sites.unc.edu/category/arts-humanities/">Arts and Humanities</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28933"><a href="https://gazette2.sites.unc.edu/category/campusnews">Campus News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29939"><a href="http://gazette2.sites.unc.edu/category/carolina-people">Carolina People</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29942"><a href="https://gazette2.sites.unc.edu/category/focus-carolina/">Focus Carolina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29913"><a href="http://gazette2.sites.unc.edu/category/innovation-entrepreneurship">Innovation and Entrepreneurship</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28926"><a href="https://gazette2.sites.unc.edu/category/research">Research</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30254"><a href="https://thewell.unc.edu/administration/">Administration</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29918"><a target="_blank" rel="noopener noreferrer" href="http://chancellor.unc.edu/">Chancellor↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30256"><a target="_blank" rel="noopener noreferrer" href="https://chancellorsearch.unc.edu">Chancellor Search ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30360"><a target="_blank" rel="noopener noreferrer" href="https://facultyhandbook.unc.edu/administration-and-governance/university-administrative-structure/">Governance↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29919"><a target="_blank" rel="noopener noreferrer" href="http://provost.unc.edu/">Provost ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30255"><a target="_blank" rel="noopener noreferrer" href="https://bot.unc.edu/">UNC Board of Trustees ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29920"><a target="_blank" rel="noopener noreferrer" href="http://www.northcarolina.edu">UNC System ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28923"><a href="https://thewell.unc.edu/priorities-and-administration/">Priorities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29915"><a target="_blank" rel="noopener noreferrer" href="http://operationalexcellence.unc.edu/">Operational Excellence ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29917"><a target="_blank" rel="noopener noreferrer" href="http://tarheelbustour.unc.edu">Tar Heel Bus Tour ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29916"><a target="_blank" rel="noopener noreferrer" href="http://campaign.unc.edu/">Campaign for Carolina ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28922"><a href="https://thewell.unc.edu/employee-resources/">Employee Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30543"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/careers/">Careers at Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29924"><a target="_blank" rel="noopener noreferrer" href="http://connectcarolina.unc.edu">Connect Carolina ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30359"><a target="_blank" rel="noopener noreferrer" href="http://dining.unc.edu/menu-hours">CDS Menu and Hours ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29923"><a target="_blank" rel="noopener noreferrer" href="http://employeeforum.unc.edu">Employee Forum ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29996"><a target="_blank" rel="noopener noreferrer" href="https://ethicsandintegrity.unc.edu/">Ethics and Integrity↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29921"><a target="_blank" rel="noopener noreferrer" href="http://facultygov.unc.edu/faculty-council/">Faculty Council ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29922"><a target="_blank" rel="noopener noreferrer" href="http://dir.unc.edu">Faculty and Staff Directory↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29927"><a target="_blank" rel="noopener noreferrer" href="http://hr.unc.edu">Human Resources ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30912"><a href="https://help.unc.edu/sp">ITS Service Desk ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29934"><a target="_blank" rel="noopener noreferrer" href="http://ombuds.unc.edu/">Ombuds ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29925"><a target="_blank" rel="noopener noreferrer" href="http://move.unc.edu/parking/">Parking↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29926"><a target="_blank" rel="noopener noreferrer" href="http://sakai.unc.edu/welcome/">Sakai ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31313"><a target="_blank" rel="noopener noreferrer" href="http://police.unc.edu/">UNC Police ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28921"><a href="https://thewell.unc.edu/calendars/">Calendars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29936"><a target="_blank" rel="noopener noreferrer" href="https://catalog.unc.edu/academic-calendar/">Academic Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30023"><a target="_blank" rel="noopener noreferrer" href="https://hr.unc.edu/benefits/leave-holidays/">Leave and Holidays ↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29929"><a target="_blank" rel="noopener noreferrer" href="http://uncnews.unc.edu/events/">Open Meetings Calendar↗</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29928"><a target="_blank" rel="noopener noreferrer" href="http://www.unc.edu/events/">UNC Events ↗</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31149"><a href="https://thewell.unc.edu/search/">Search</a></li>
</ul>      </div>

      <main role="main" id="main">
        <!-- section -->
        <section>
	
    

<section class="post">
        <header>
                            <div class="terms">
                                    Arts &amp; Humanities
                            </div>
        
                <h1>
            Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed
        </h1>

                            <p class="excerpt">
                A student sets out to find the name of a young black man in the otherwise all-white photo album from 1917-18 belonging to a a Carolina undergraduate.
            </p>
        
        <div class="author-metadata">
                                                        <span class="author-name">
                                  University Libraries,
                                </span>

                                Monday, November 25th, 2019
                    </div>
    </header>

        <article class="post-33038 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-humanities">

      <div class="media-container">
                

<div class="media" data-min-viewport="960">

		
				
				
									
			<div class="image-container">

			
			<img src="https://thewell.unc.edu/files/2019/11/cecil2.png" width="1200" height="675" srcset="https://thewell.unc.edu/files/2019/11/cecil2.png 1200w, https://thewell.unc.edu/files/2019/11/cecil2-250x141.png 250w, https://thewell.unc.edu/files/2019/11/cecil2-768x432.png 768w, https://thewell.unc.edu/files/2019/11/cecil2-700x394.png 700w, https://thewell.unc.edu/files/2019/11/cecil2-120x68.png 120w" alt="" />

			
			</div>

				
	
		
  
</div>
        </div>

                <div class="content-wrapper">
                        <aside role="complementary" class="sticky-on-scroll">
                <ul class="social-sharing">
                    <li>
                        <a href="https://www.facebook.com/sharer/sharer.php?u=https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/" target="_blank" class="facebook">
                            Share on Facebook
                        </a>
                    </li>
                    <li>
                        <a href="https://twitter.com/home?status=Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed%20https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/" target="_blank" class="twitter">
                            Share on Twitter
                        </a>
                    </li>
                                            <li>
                            <a href="https://pinterest.com/pin/create/button/?url=https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/&amp;media=https://thewell.unc.edu/files/2019/11/cecil2.png&amp;description=Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed" target="_blank" class="pinterest">
                                Share on Pinterest
                            </a>
                        </li>
                                        <li>
                        <a href="mailto:?subject=Henry Patrick Merritt, Jr.: An Archival Photo Mystery Revealed&amp;body=https://thewell.unc.edu/2019/11/25/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/%0D%0AA student sets out to find the name of a young black man in the otherwise all-white photo album from 1917-18 belonging to a a Carolina undergraduate." class="email">
                            Share via Email
                        </a>
                    </li>
                    <li>
                      
                    </li>
                </ul>
            </aside>

                        <div class="content">
                <p><em>We are pleased to present this guest post from UNC-Chapel Hill student Autumn Linford. Autumn is a Park Fellow in the Hussman School of Journalism and Media.</em></p>
<div class="entry-content">
<p>Aros Coke Cecil’s photographs could be the work of any UNC undergrad of any era. Playing sports, the Old Well, friends goofing around, socializing with pretty co-eds: the images in Cecil’s <a href="https://finding-aids.lib.unc.edu/P0103/">1917-1918 album</a> wouldn’t seem out of place on a student’s Instagram page today.  There are photos of students studying, photos of students procrastinating, and even one of Cecil and a friend clowning around with a classroom skeleton (see figure 1).</p>
<p>There is only one photo in the album that stands out. A young man, college-aged, stands in a dorm room holding a bucket and broom (see figure 2) Pennants and framed pictures are tacked to the wall behind him. It isn’t the scene that sets this photograph apart. It’s the fact that the young man, who looks at home casually leaning up against a desk with neatly stacked books, is black.</p>
<p>&nbsp;</p>
<div id="gallery-1" class="gallery galleryid-6838 gallery-columns-2 gallery-size-large">
<dl class="gallery-item">
<dt class="gallery-icon portrait">
<p><div style="width: 284px" class="wp-caption alignleft"><a href="https://blogs.lib.unc.edu/uarms/wp-content/uploads/2019/11/fig1_cecil.png"><img class="attachment-large" src="https://blogs.lib.unc.edu/uarms/wp-content/uploads/2019/11/fig1_cecil.png" alt="Three photos of campus scenes" width="274" height="361" aria-describedby="gallery-1-6843" /></a><p class="wp-caption-text">Figure  1</p></div></dt>
</dl>
</div>
<div id="gallery-1" class="gallery galleryid-6838 gallery-columns-2 gallery-size-large">
<dl class="gallery-item">
<dt class="gallery-icon portrait">
<p><div style="width: 259px" class="wp-caption alignleft"><a href="https://blogs.lib.unc.edu/uarms/wp-content/uploads/2019/11/figure2_cecil.png"><img class="attachment-large " src="https://blogs.lib.unc.edu/uarms/wp-content/uploads/2019/11/figure2_cecil.png" alt="Photo of a young man holding a bucket and broom" width="249" height="372" aria-describedby="gallery-1-6844" /></a><p class="wp-caption-text">Figure 2</p></div></dt>
</dl>
</div>
<p>Black men and women weren’t allowed to attend the university as students until 1951, following a federal court order that led to the admission of black students to graduate programs. African American undergraduates were not admitted until 1955. There were blacks on campus in 1917, but it was strictly in the role of staff, cooking or doing maintenance jobs or, as was likely case of the young man pictured, cleaning. That this man was photographed by a white student is surprising. That his photograph was carefully preserved in a book alongside Cecil’s other college memories seems remarkable.</p>
<p>While we know something about the photographer, nothing was written down about the young man pictured other than the suggestion that he may have been a janitor for the university’s dorms. Was he friends with Cecil? Was he seen as a mascot to the men in the dorm? Did he appreciate being photographed, or dislike it? Was he important to Cecil, or was this a way to finish out a roll of film?</p>
<p>There is so much that we can never know about this man, but I wanted to try to identify him with however much information I could. Utilizing the resources available online and in the Wilson Library’s collections, I was able to identify the young man in question as Henry Patrick Merritt, Jr.</p>
<p>My process was systematic and replicable. I first confirmed the janitor was, in fact, standing in a dorm room by examining other photographs in the collection and finding other shots of the same room. I then went through each page of Chapel Hill’s 1920 census record and found all black men employed on campus. I narrowed the list down to those working in dormitories, and then again to janitors, leaving about 10 men. It is difficult to tell how old the man in the picture is, but a conservative guess suggests he was between the ages of 15 and 35 at the time of the photograph. By eliminating all men whose ages were outside that frame, I was left with only three names: Johnson Merritt, Jr., Lee Baldwin, and Henry Merritt, Jr.</p>
<p>Other photographs in Cecil’s collection showed the college men receiving their draft information for WWI in 1917. I thought it likely that the black men on campus had received their notices at the same time. I looked up all three men in the WWI databases and found each of their war registration cards. In 1917, Johnson Merritt, Jr. wrote in his occupation as gardener for the college. Lee Baldwin listed his occupation as a laborer.  Henry Merritt, Jr., age 19, listed himself as a janitor for the dormitories at the University of North Carolina.</p>
<p>Merritt was born March 15, 1900 in Chapel Hill. His father, Henry Merritt, Sr. was a long-time janitor for the on-campus fraternity Kappa Sigma. Henry Jr. was the oldest of nine children: six sisters and two brothers. With so many younger siblings, the income Merritt made by working at the university would have been crucial to his family’s survival. At the time, janitors on campus were paid $14.93 a week, a wage that covered barely half of the average living expenses for blacks living in town at the time. Despite that, the wage was still considered “relatively high” for people of color at the time.[1]</p>
<p>After the war, Merritt worked for C. and P. Telephone Co. His father continued to work as a janitor at the university and features prominently in several editions of the Daily Tar Heel, including one with a four-column photograph in 1926 (see figure 3).[2]<a href="https://blogs.lib.unc.edu/uarms/index.php/2019/11/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#_ftnref1" name="_ftn1"></a></p>
<div id="attachment_6839" class="wp-caption aligncenter">
<p><a href="http://newspapers.digitalnc.org/lccn/sn92073227/1926-11-02/ed-1/seq-3/#date1=&amp;index=0&amp;date2=&amp;searchType=advanced&amp;sequence=0&amp;lccn=sn92073227&amp;lccn=sn92073228&amp;lccn=sn92068245&amp;lccn=sn92073230&amp;proxdistance=5&amp;rows=20&amp;words=CHEERLEADERS+FIVE+GAME+SATURDAY&amp;phrasetext=five+cheerleaders+at+the+game+saturday&amp;dateFilterType=yearRange&amp;page=1"><img class="wp-image-6839" src="https://blogs.lib.unc.edu/uarms/wp-content/uploads/2019/11/HenryMerrittSr-300x263.png" alt="A newspaper article titled &quot;Five Cheerleaders at the Game Saturday&quot; with a photo a five black men." width="536" height="470" aria-describedby="caption-attachment-6839" /></a></p>
<p id="caption-attachment-6839" class="wp-caption-text">fig. 3 Henry Merritt, Sr. is pictured far right. [Click image to view article.]</p>
</div>
<p>We don’t know why Cecil took his photograph of Merritt, or why it was important enough for him to keep. We can’t know what Merritt felt while he posed or what he was thinking as he cleaned up after men he wasn’t allowed to call peers. But we do now know his name. In conjunction with the archivists at the Wilson Library, I have already begun the process of updating the system to include Merritt’s name and basic information. It is by treating him with dignity that we can begin to reckon with the past’s efforts to erase him and others like him.</p>
<p><strong>References</strong></p>
<p><a href="https://blogs.lib.unc.edu/uarms/index.php/2019/11/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#_ftnref1" name="_ftn1">[1]</a> Dorothy Fahs, report. “Income and expenditure in 28 Chapel Hill Negro Families,” University of North Carolina Wilson Library.</p>
<p><a href="https://blogs.lib.unc.edu/uarms/index.php/2019/11/henry-patrick-merritt-jr-an-archival-photo-mystery-revealed/#_ftnref2" name="_ftn2">[2]</a> R.W. Madry, “Five Cheerleaders at the Game Saturday.” <em>Daily Tar Heel</em>, November 2, 1926. <a href="https://bit.ly/2rLme0j" target="_blank" rel="noopener noreferrer">https://bit.ly/2rLme0j</a></p>
</div>

            </div>
        </div>

                                        <footer>
                <span class="taxonomy">
                    Categories
                    <a href="https://thewell.unc.edu/category/arts-humanities/" rel="tag">Arts &amp; Humanities</a>
                 </span>
            </footer>
            </article>
</section>


<section class="content_module content_carousel">
  <div class="container">
        <header class="top-level column">
        <h2 class="blue-bar"> You May Also Like...
    </header>

    <ul class="posts">
                <li class="posts">
            <div class="swiper-container">
                <ul id="swiper_news_1" class="swiper-wrapper">
                    
                        
                                                                                                    
                        

<li class="item-1 swiper-slide post-33029 post type-post status-publish format-standard hentry category-intheknow">

	  <div class="image" aria-hidden="true">
	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2019/11/25/in-the-know-monday-nov-25/">
					In the Know: Monday, Nov. 25
				</a>
			</h3>

						
					</header>

							<p>
				Five important pieces of information for the day.
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-2 swiper-slide post-33016 post type-post status-publish format-standard has-post-thumbnail hentry category-innovation-entrepreneurship">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2019/11/22/making-a-bet-on-themselves/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2019/11/shuford_lecture028.jpg" width="1136" height="757" srcset="https://thewell.unc.edu/files/2019/11/shuford_lecture028.jpg 1136w, https://thewell.unc.edu/files/2019/11/shuford_lecture028-250x167.jpg 250w, https://thewell.unc.edu/files/2019/11/shuford_lecture028-768x512.jpg 768w, https://thewell.unc.edu/files/2019/11/shuford_lecture028-700x466.jpg 700w, https://thewell.unc.edu/files/2019/11/shuford_lecture028-120x80.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2019/11/22/making-a-bet-on-themselves/">
					Making a bet on themselves
				</a>
			</h3>

						
					</header>

							<p>
				Millennial women are like no other generation in history, awash in unprecedented opportunities – and hardships. At theSkimm, a daily email news digest, they found a trusted voice that speaks directly to them.  
			</p>
			</div>

		

</li>

                    
                        
                                                                                                    
                        

<li class="item-3 swiper-slide post-33003 post type-post status-publish format-standard has-post-thumbnail hentry category-campusnews">

	  <div class="image" aria-hidden="true">
								
						

			<a href="https://thewell.unc.edu/2019/11/22/university-leaders-review-strategic-plan-with-trustees/" tabindex="-1">
				<img src="https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914.jpg" width="1200" height="675" srcset="https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914.jpg 1200w, https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914-250x141.jpg 250w, https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914-768x432.jpg 768w, https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914-700x394.jpg 700w, https://thewell.unc.edu/files/2019/11/034119_1121_bot015-e1574427754914-120x68.jpg 120w" alt="" />
			</a>

	  </div>

		
		<div class="content">
		<header>
						
						
						<h3>
				<a href="https://thewell.unc.edu/2019/11/22/university-leaders-review-strategic-plan-with-trustees/">
					University leaders review strategic plan with trustees 
				</a>
			</h3>

						
					</header>

							<p>
				Carolina Next: Innovations for Public Good builds on the Blueprint for Next strategic framework launched in 2017. 
			</p>
			</div>

		

</li>

                                    </ul>
            </div>

                                        <ul class="swiper-pagination"></ul>

                <ul class="swiper-button-wrapper" aria-label="Carousel Buttons">
                    <li class="unc-swiper-button-prev">
                        <button value="prev" class="swiper-button-prev" aria-controls="swiper_news_1">Display Previous Slide of Related Articles Carousel</button>
                    </li>
                    <li class="unc-swiper-button-next">
                        <button value="next" class="swiper-button-next" aria-controls="swiper_news_1">Display Next Slide of Related Articles Carousel</button>
                    </li>
                </ul>
                    </li>

                <li class="discover-articles">
                                </li>
        
    </ul>
  </div>
</section>


	

    </section>
    <!-- /section -->
  </main>

      <!-- Footer -->
    <footer id="footer" role="contentinfo">
      <div class="container">
        <ul>
          <li class="widget widget_unc_customizer_logo">
            <a href="https://thewell.unc.edu/">
              <img src="https://gazette2.sites.unc.edu/files/2019/09/TheWell_logo_REVERSED.png" height="75" alt="The Well">
            </a>
          </li>
          <li id="nav_menu-2" class="widget widget_nav_menu">
            <div class="menu-footer-menu-container">
              <ul id="menu-footer-menu" class="menu"><li id="menu-item-30226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30226"><a href="https://gazette2.sites.unc.edu/about-the-well/">About The Well</a></li>
<li id="menu-item-29882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29882"><a href="https://uncnewsarchive.unc.edu/">Archives</a></li>
<li id="menu-item-29883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29883"><a href="https://www.unc.edu">UNC.edu</a></li>
<li id="menu-item-29885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29885"><a href="https://thewell.unc.edu/files/2019/11/Gazette_10-30-2019_FINAL.pdf">PDF Version</a></li>
<li id="menu-item-30277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30277"><a href="https://gazette2.sites.unc.edu/contact-information/">Contact Us</a></li>
</ul>            </div>
          </li>
          <li class="widget widget_unc_social_media_links">
            <ul>
                                            <li class="twitter">
                  <a href="https://twitter.com/TheWellUNC" target="_blank" class="twitter">Twitter</a>
                </li>
                                                                    </ul>
          </li>
          <li id="text-3" class="widget widget_text">
            <div class="textwidget"><p>
                © 2019 The Well</p>
            </div>
          </li>
        </ul>
      </div>
    </footer>

		</div>
		<!-- /outer-container -->

    <div id="overlay"></div>

		<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/ofi.browser.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/stickyfill.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.jscroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/moment.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/jquery.daterangepicker.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/swiper.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-content/themes/unc-modular-theme/assets/js/min/frontend.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thewell.unc.edu/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'NO-ANLAYTICS-ID-SET', 'auto');
		ga('send', 'pageview');
		</script>

	</body>
</html>
